Results 1 to 2 of 2
  1. #1

    Member Since
    Feb 21, 2012
    Is my Airport Express causing slowdown to my existing home network?
    Hi. This is my first post. I tried to research my particular problem, but every individual issue seems unique from the next, so I'm writing this in hopes of getting some input into what my specific problem might be.

    I have DSL. I use a "Quest" brand modem (Model on back indicates a Actiontec M1000). I have that hardwired to a Netgear N600 Wireless Dual Band Router.

    This has been my exact setup for about a year. I run 2 laptops, 2 Roku's and a Wii on my network. I have had good luck with this setup. Just as an example, I do not experience the picture of HD content on Netflix going form looking fine, to becoming "grainy" at times. And Youtube videos (as long as they are fully loaded and not "buffering") all seem to play fine.

    I just added a Airport Express to my network 2 days ago. I got it to connect to my receiver so I can play itunes through my laptop from within my home network. Laptop is a MacBook Pro from last year. I was successful at doing this, and it works very good from anywhere in my home. I think the AE is an excellent product and it does exactly what I want it to do.

    However, the Netflix and Youtube examples I listed above, with the HD Netflix streaming being fine and not grainy, and the Youtube playing fine, is not the case anymore. Basically, the Netflix picture is as often grainy as it is clear. And a youtube video will seem to be playing fine, but every 10 seconds or so, there is a very quick pause in the audio/video. Other Youtube videos will actually just not play smoothly, they will be jittery.

    Is it possible that the AE would cause this sort of "interference" with my wireless network? Certainly, it would seem it has, however, I'm thinking that there may be something I can do to fix it?? The way things are now is not going to cut it.

    If anyone has any ideas, please let me know. I really would appreciate it very much.

    Thank you!

  2. #2

    halo200's Avatar
    Member Since
    Sep 08, 2007
    15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB
    I've noticed the same thing when I have the airport express running on my network at home. For some reason it was bringing everything to a screaming halt and while a device was streaming audio, internet access just went splat! Now the network at home is a little more over the top than most so I had more options available to me so I ended up shifting the airport express onto its own VLAN and creating a wireless network mapped to that VLAN which separated the problem so I still have a functioning network on one side but the one with the airport on it still doesn't work right. Problem here is the only way to stream media is to be on the same network which has almost no internet access so its kinda irritating nonetheless

    At least im not the only one having issues with it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport express causing existing network Crash
    By kiteplans in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 12-13-2011, 10:01 AM
  2. Adding AirPort Express to Existing AirPort Extreme Network
    By Gutster13 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 04-29-2010, 11:16 PM
  3. Airport Express joining existing network
    By pitts2282 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-07-2008, 12:14 AM
  4. Airport and existing home network
    By Mike Rivera in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-22-2008, 04:53 PM
  5. Using AirPort Express with existing network
    By mrplow in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 03-27-2008, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts