Results 1 to 10 of 10
  1. #1
    router not showing
    brimac's Avatar
    Member Since
    Apr 05, 2011
    Posts
    46
    Specs:
    15" MacBook Pro PowerBook G4 ipod classic imac 2GHz Intel Core 2 Duo
    Unhappy router not showing
    Hi all
    I wonder if you can help for some reason i have lost my wi-fi connection on my MacBook pro with OS/X lion,
    i can get onto the net via a cable connection but unable to connect via wireless, my connection doesn't even show also my wifes pc tablet has lost its wireless connection too
    by the way the router is a net gear is a dgnd 3700 any help would be gratefully recieved
    thanks in advance
    brimac

  2. #2
    router not showing
    Deckyon's Avatar
    Member Since
    Apr 06, 2011
    Location
    Louisville, KY - USA
    Posts
    1,291
    Specs:
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM
    Have you tried rebooting the modem and router?

    It sounds like that is where your issue is.
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
    MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
    iPhone 5S 64GB, iPad Air 2 128 GB LTE, iPod Nano Gen6 8GB, Apple TV 3 & 2

  3. #3
    router not showing
    brimac's Avatar
    Member Since
    Apr 05, 2011
    Posts
    46
    Specs:
    15" MacBook Pro PowerBook G4 ipod classic imac 2GHz Intel Core 2 Duo
    have tried that even tried going back to factory settings, nothing happens

  4. #4
    router not showing

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,737
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Quote Originally Posted by brimac View Post
    Hi all
    I wonder if you can help for some reason i have lost my wi-fi connection on my MacBook pro with OS/X lion,
    i can get onto the net via a cable connection but unable to connect via wireless, my connection doesn't even show also my wifes pc tablet has lost its wireless connection too
    by the way the router is a net gear is a dgnd 3700 any help would be gratefully recieved
    thanks in advance
    brimac
    Hi,

    In the drop down menu underneath the wireless icon on the menu bar does it say 'Turn Wireless Off' ? If so turn it off and then click 'Turn Wireless On' after a short while.
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

  5. #5
    router not showing
    Deckyon's Avatar
    Member Since
    Apr 06, 2011
    Location
    Louisville, KY - USA
    Posts
    1,291
    Specs:
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM
    With other devices not seeing the wireless, I still think it is the wireless router. If you have reset to factory, and still no go, call NetGear and see if it is under warranty.

    Also, can you use wireless elsewhere?
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
    MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
    iPhone 5S 64GB, iPad Air 2 128 GB LTE, iPod Nano Gen6 8GB, Apple TV 3 & 2

  6. #6
    router not showing
    brimac's Avatar
    Member Since
    Apr 05, 2011
    Posts
    46
    Specs:
    15" MacBook Pro PowerBook G4 ipod classic imac 2GHz Intel Core 2 Duo
    No, sweet FA on wireless but ok on cable

  7. #7
    router not showing
    Deckyon's Avatar
    Member Since
    Apr 06, 2011
    Location
    Louisville, KY - USA
    Posts
    1,291
    Specs:
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM
    Quote Originally Posted by brimac View Post
    No, sweet FA on wireless but ok on cable
    What?
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
    MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
    iPhone 5S 64GB, iPad Air 2 128 GB LTE, iPod Nano Gen6 8GB, Apple TV 3 & 2

  8. #8
    router not showing
    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,186
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3
    The wireless portion of your router may be broken, how old is the router and is the firmware up to date?
    --
    Regards
    ...Ashwin



    Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.

  9. #9
    router not showing
    iggibar's Avatar
    Member Since
    Apr 20, 2009
    Location
    C-Town
    Posts
    4,071
    Specs:
    Mac Pro 4.1 15" MBP. 13" MBP. 17" PB. Power Mac G5. Galaxy Note 4 160gb*
    Are you sure your network is not put in the "hidden" mode? This allows for the wireless network to not show up when searching for it, but the person who knows their wireless network's name can input the name and password to connect to it in the "Join other network" page.
    “If you are distressed by anything external, the pain is not due to the thing itself but to your own estimate of it; and this you have the power to revoke at any moment.” Marcus Aurelius

  10. #10
    router not showing
    brimac's Avatar
    Member Since
    Apr 05, 2011
    Posts
    46
    Specs:
    15" MacBook Pro PowerBook G4 ipod classic imac 2GHz Intel Core 2 Duo
    Hi guys thanks for all your help, everything is up and running now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 06-30-2014, 01:20 PM
  2. Help! Linksys Router not showing up after blackout
    By TheOneBillyX in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 03-19-2011, 10:53 AM
  3. Stills not showing up (or showing up 'late') in iMovie playback
    By xandnotx in forum OS X - Apps and Games
    Replies: 1
    Last Post: 12-14-2010, 01:13 PM
  4. Replies: 4
    Last Post: 03-31-2010, 10:55 PM
  5. iBook + Netgear Router - Can only access router config page when browsing
    By grantscooter in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 09-19-2006, 11:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •