Results 1 to 7 of 7
  1. #1
    Airplay Problems

    Member Since
    Dec 01, 2011
    Posts
    2
    Post Airplay Problems
    I am new to the forum and hope to get some advice on my issues:
    I should first mention that everything in my system was working as it should several days ago, however, due to an ISP upgrade I received a new Cisco Wirelss Router, Model: DPC3825.
    After going through all the setup I established an internet connection to my PC laptop running Vista and my Ipad 2. I also have an Airport Express in another room which I have to stream music to a stereo. I also have a Pioneer VSX 1021 Receiver (airplay capable) directly connected to the Cisco modem via a Lan Line.

    My current situation is this:
    IPAD to internet works.
    IPAD Itunes to Airport Express works.
    Ipad2 App. Icontrol AV2 (used to wirelessly control Pioneer VSX 1021 amp) works great.
    IPAD on all apps however, does not display VSX 1021 as an Airplay Option like it did with my old router.

    Pioneer Receiver VSX 1021 can access Internet radio via the a/m APP and manually, however, does not appear on IPAD or Laptop ITUNES as an available airplay option.

    HP Laptop running Vista which is connected both wirelessly and a Lan line to Cisco Modem is connected to internet.
    Itunes on Laptop shows only Airport Express as an Airplay option, no VSX 1021 present apprears, however, even when I try to connect to the Airport Express displayed, I get an error message of (-15000).

    I have gone through all the re-booting efforts of everything involved. Spoken at length to an Apple Technician, my ISP tech and a Cisco tech, all of whom can't figure it out.

    Given that everything was working prior to the modem upgrade I have to believe it has something to do with the CISCO.

    Any help would be greatly appreciated...........
    Thanks,

  2. #2
    Airplay Problems

    Member Since
    Dec 06, 2011
    Posts
    2
    i signed up here just to say i have the exact problem.

    same new router + the vsx 1026-k

    looks like the router/modem will have to be changed

  3. #3
    Airplay Problems
    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    Location
    In Denial
    Posts
    7,765
    Specs:
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    No help here other than to repeat the obvious, that the issue appears to be the router.

    Sorry can't be of more help and welcome to the Forums.
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  4. #4
    Airplay Problems
    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Quote Originally Posted by Xpress View Post
    I am new to the forum and hope to get some advice on my issues:
    I should first mention that everything in my system was working as it should several days ago, however, due to an ISP upgrade I received a new Cisco Wirelss Router, Model: DPC3825.
    After going through all the setup I established an internet connection to my PC laptop running Vista and my Ipad 2. I also have an Airport Express in another room which I have to stream music to a stereo. I also have a Pioneer VSX 1021 Receiver (airplay capable) directly connected to the Cisco modem via a Lan Line.

    My current situation is this:
    IPAD to internet works.
    IPAD Itunes to Airport Express works.
    Ipad2 App. Icontrol AV2 (used to wirelessly control Pioneer VSX 1021 amp) works great.
    IPAD on all apps however, does not display VSX 1021 as an Airplay Option like it did with my old router.

    Pioneer Receiver VSX 1021 can access Internet radio via the a/m APP and manually, however, does not appear on IPAD or Laptop ITUNES as an available airplay option.

    HP Laptop running Vista which is connected both wirelessly and a Lan line to Cisco Modem is connected to internet.
    Itunes on Laptop shows only Airport Express as an Airplay option, no VSX 1021 present apprears, however, even when I try to connect to the Airport Express displayed, I get an error message of (-15000).

    I have gone through all the re-booting efforts of everything involved. Spoken at length to an Apple Technician, my ISP tech and a Cisco tech, all of whom can't figure it out.

    Given that everything was working prior to the modem upgrade I have to believe it has something to do with the CISCO.

    Any help would be greatly appreciated...........
    Thanks,
    You could always get a third party wireless router and run it in bridge mode
    thats what I do with a 2wire 3800 for Uverse since airplay was flakey at best
    then I got an Airport Extreme to control all my wireless and AirTunes to 2 Airport Express's.

  5. #5
    Airplay Problems

    Member Since
    Dec 06, 2011
    Posts
    2
    reverted to an older router/combo and all is well.

    cisco router is epic.

    got a friend who works on hometheatre setups for a living and he says that cisco routers are incompatible with a lot of stuff...

    using an smc router/modem

  6. #6
    Airplay Problems

    Member Since
    Dec 10, 2011
    Posts
    1
    Same Issues
    Before my move, I was using a Belkin router and the airplay feature on my Pioneer vsx-1021-k worked seamlessly. No connection or streaming issues. Now that I've signed up with Uverse, I can't seem to get a consistent connection to airplay. AT&T provided me with a 2Wire gateway wireless router. At first, airplay was working fine with no issues. But then a few days later when I tried to connect to airplay, the icon no longer was available on the apps I had running. iPod, slacker radio, pandora or iHeart radio. No luck whatsoever. So I started tweaking around with the router to see if maybe the settings were incorrect. I did notice that the router was only b/g and it was only 2.4ghz. After doing alot of searching, I've read that some people have complained about connection issues related to the 2.4 frequency. That is bad news for me since the router is a single band. So I tried opening up the port just in case the firewall was blocking it. That didn't work. I have found one thing to have pretty much worked 95% of the time and that is to reboot the router. Yes it's very annoying and takes up to 5 minutes to have everything back up. But it's an almost guaranteed fix for the time being. I don't know if it's the firewall or the frequency or maybe a combination of both. So far today, the airplay icon is still showing on my iPhone 4. But if this continues further, I will try to bridge my belkin router into the Uverse system.

  7. #7
    Airplay Problems

    Member Since
    Jul 22, 2012
    Posts
    1
    Fix = type of wireless encryption
    If you are using WPA2 Personal with will not work on just AES encryption - you must use both TKIP or AES setting - just make sure your connection settings on the router are like this:

    Security Mode: WP2 Personal
    Encryption: TKIP or AES (NOT just AES)

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Airplay problems
    By sgtbilko in forum iPad Hardware and Accessories
    Replies: 1
    Last Post: 01-02-2014, 07:40 PM
  2. Macbook Air Airplay problems
    By erikwkolstad in forum Apple Notebooks
    Replies: 0
    Last Post: 09-15-2012, 04:27 AM
  3. Airplay Problems
    By phillips12 in forum OS X - Operating System
    Replies: 1
    Last Post: 07-26-2012, 02:40 AM
  4. Airplay Problems on a PC
    By mrlithe in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-29-2011, 12:44 AM
  5. Airplay Problems
    By Xpress in forum Switcher Hangout
    Replies: 0
    Last Post: 12-01-2011, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •