Results 1 to 5 of 5
  1. #1
    buffalo NAS connection

    Member Since
    Nov 30, 2011
    Posts
    15
    buffalo NAS connection
    Hi,

    I've taken the plunge and moved from the windows world to MAC, picked up my mac pro but i've noticed my buffalo NAS takes over 5 minutes to show up in finder, this is causing issues when running e.g. iTunes as the library is importing music from the NAS.

    Is this a Lion bug or am i doing something wrong

    thanks help most appreciated

    Migzy

  2. #2
    buffalo NAS connection
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Buffalo products are godawful.

    That being said, is there any available firmware updates for the NAS?

    Are you connecting to it via AFP or SMB?

  3. #3
    buffalo NAS connection

    Member Since
    Nov 30, 2011
    Posts
    15
    linkstation duo nas is on the latest firmware 1.54,

    i connected using smb 1st time round, ie. smb//192.168.0.6 but then the NAS popped up by itself in finder with the NAS name LS-WXL.

    is there a proper procedure for permanent conenctions or it is just slow. A cooleague also advised to connect via the airport express as mac's are problematic when connecting to netgear routers

  4. #4
    buffalo NAS connection
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    I would say five minutes is a long time to connect to anything, especially on the same LAN.

    The buffalo site says that the device supports Time Machine so I gotta think it supports AFP.

    Try connecting via AFP://ipaddress/share to see if the initial connection improves.

    Otherwise you can use an Automator Application script to auto connect for you on login.

  5. #5
    buffalo NAS connection

    Member Since
    Nov 30, 2011
    Posts
    15
    problem solved, delved into the buffalo settings a bit deeper, under network clicked on enable AFP, NAS shows up in finder every time after reboot no intervention required.

    happy days, the speed it rocking as well.

    thanks for ya help

    migzy :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't maintain connection to my NAS
    By lrd in forum Internet, Networking, and Wireless
    Replies: 26
    Last Post: 06-27-2012, 03:37 AM
  2. hd help in buffalo, ny
    By ins0mniak82 in forum Apple Notebooks
    Replies: 4
    Last Post: 03-15-2008, 08:18 AM
  3. OS 10 and Buffalo Drivestation
    By darin.cirello in forum Apple Notebooks
    Replies: 5
    Last Post: 09-29-2007, 12:18 AM
  4. 2GB file limit when connecting to a Buffalo NAS
    By rbaibich in forum OS X - Operating System
    Replies: 10
    Last Post: 06-22-2005, 08:25 PM
  5. Buffalo AirStation?
    By mig.gentry in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-25-2005, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •