Results 1 to 3 of 3
  1. #1
    AirPlay issues on mix on LAN and wifi network

    Member Since
    Nov 27, 2011
    Posts
    2
    AirPlay issues on mix on LAN and wifi network
    Hi,

    I'm currently experiencing issues with AirPlay. I am trying to send only audio to my atv2 and I'm facing issues. If the atv2 and my iPhone or iPad are on the same wifi. The system works without issues. If I hardwire the atv2. The audio AirPlay stop working. BUT the video AirPlay still works. This phenomenon happens also when my atv2 and iPhone are on different wifi band of my dual band router.

    Here is some more info:
    - I've tried this on numerous iPhones/iPads iOS versions, all of them show the issue
    - I am running dd-wrt on a wndr3300 (netgear)
    - I have 3 atv2 devices all behaving the same way


    I really need help on this one.

    Thanks

  2. #2
    AirPlay issues on mix on LAN and wifi network
    IvanLasston's Avatar
    Member Since
    Feb 26, 2010
    Location
    Rocky Mountain High, Colorado
    Posts
    2,116
    Specs:
    1.8 GHz i7 MBA 11" OSX 10.8.2
    Are you on the same subnet when connected via wired? Same question when you have dual band turned on? I don't have a way to exactly test what you have - but I have all my airplay devices on wireless - but my computer with my library is wired into the network - and both Airplay audio and video work to my atv2 - but all my devices are on the same subnet. I also have tried dual band and it works fine (also everything is on the same subnet with dual band)

  3. #3
    AirPlay issues on mix on LAN and wifi network

    Member Since
    Nov 27, 2011
    Posts
    2
    Hi,

    Yes all my network are on the same subnet. They can all be ping'd no problem also.

    And the video AirPlay works fine all the time.

    Thanks

    Pat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LAN and Wifi
    By mscag in forum Apple Desktops
    Replies: 2
    Last Post: 02-01-2015, 09:03 AM
  2. Problems with wifi holding right network and other slow issues
    By Lucy Goose in forum OS X - Operating System
    Replies: 5
    Last Post: 03-15-2013, 03:01 PM
  3. iPhone(s) WiFi connection issues on home network
    By herpderp in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 12-07-2012, 01:26 PM
  4. Airplay wifi distance?
    By schulzey in forum OS X - Operating System
    Replies: 1
    Last Post: 10-28-2012, 04:50 PM
  5. SMB over lan works, but not over wifi
    By Ge64 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 09-20-2007, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •