Results 1 to 6 of 6
  1. #1
    New Wireless connection

    Member Since
    Oct 08, 2011
    Posts
    3
    New Wireless connection
    Yesterday i brought my wife a Color Nook. I am trying to add it to my wireless but with no luck. I have the SSID name but am not sure if it is the password or another problem that prevents me from connecting. I have a Linksys WRT 160N V2 Router connected to my Power Mac. The only wireless connected is my wife's PC. I know the default gateway ( 192.168.2.1) but each time i enter it my Safari browser comes back saying it cannot open the page. Any Suggestions?

  2. #2
    New Wireless connection
    BrianLachoreVPI's Avatar
    Member Since
    Feb 24, 2011
    Location
    Maryland
    Posts
    3,733
    Specs:
    March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD
    Are you trying to log in to your router's config page? Are you sure it's not 192.168.1.1??

  3. #3
    New Wireless connection

    Member Since
    Oct 08, 2011
    Posts
    3
    Brian when I go to System Preferences and look under Network it shows the Router as 192.168.2.1.

    Also when I look with my wife's wireless PC it shows the same. The problem is opening the page which I cannot do either from my Mac or my wife's PC

  4. #4
    New Wireless connection
    BrianLachoreVPI's Avatar
    Member Since
    Feb 24, 2011
    Location
    Maryland
    Posts
    3,733
    Specs:
    March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD
    Well - for giggles - try 192.168.1.1 - but if that doesn't work - try resetting your router. If you can't login from a hard wired connection - then something's likely amiss with the router.

  5. #5
    New Wireless connection

    Member Since
    Oct 08, 2011
    Posts
    3
    I did the Giggles routine already 192.168.1.1 but that also did not work.

    Thanks for the suggestion

  6. #6
    New Wireless connection
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,284
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Well, the Linksys support page show the IP address for your router as 192.168.1.1 so Brian is correct. If you can't access it with that address there may be something wrong with the router. Try doing a reset back to factory default. If that doesn't work, you may be needing a new router.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wireless connection
    By nickpeery in forum OS X - Operating System
    Replies: 1
    Last Post: 11-08-2012, 12:43 PM
  2. 2 macbooks using U-verse wireless. Only One regularly loses wireless connection.
    By jhunt012 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-07-2011, 12:07 PM
  3. Wireless projection with wireless audio output connection
    By diggertoo in forum Apple Notebooks
    Replies: 0
    Last Post: 08-11-2010, 02:50 PM
  4. Wireless connection
    By gaz960 in forum OS X - Operating System
    Replies: 9
    Last Post: 04-08-2010, 08:31 AM
  5. Wireless connection
    By toffee in forum Switcher Hangout
    Replies: 3
    Last Post: 04-06-2005, 10:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •