Results 1 to 7 of 7
  1. #1
    Time Capsule Update settings problem

    Member Since
    Dec 17, 2007
    Posts
    6
    Time Capsule Update settings problem
    Hi,

    I'm hoping someone can shed a little light on a strange problem.

    I have a few Mac's in my house (Macbook Air, 2 iMac's and a Mini). I have a 2TB Time Capsule for Time machine and also to provide a wireless network. The wireless network is insecure (no WPA) but uses MAC address filtering to allow or decline wireless access.

    The Time Capsule is running version 7.5.2 firmware and all Mac's are running Airport Utility version 5.5.2.

    Airport Utility (from any Mac) can find the Time Capsule but when I try to add a new wireless devices MAC address (under Access Control) and UPDATE the message says it has been sent to the Time Capsule and it's restarting but the green light never changes state on the Time capsule and the UPDATE is never applied. After the UPDATE button is clicked the wireless network (although still showing) is not connected to the Internet and times out if you open Google. The ONLY way of then finding the Time Capsule in Airport Utility again and also regaining Internet connection is to cycle the power on the Time Capsule.

    Now the strange part...I performed soft reset on the Time Capsule and it made no difference to the UPDATE issue so I then performed a hard reset and input all the settings again. I was then able to add MAC addresses and UPDATE correctly.....for a while. I thought I'd sorted it but the next day it again refused to accept any UPDATE of the settings and so I'm back to square one.

    I have tried Airport Utility whilst connected to the Time Capsule both wirelessly and also wired and I get the same fault. I have tried downgrading the firmware on the Time Capsule and also use an earlier version of Airport Utility but again it makes no difference.

    Any one else had this fault?

    Any ideas anyone can give will be very gratefully received as I'm really at a loss as to what to do next.

    Many thanks

    Mark

  2. #2
    Time Capsule Update settings problem

    Member Since
    Jun 02, 2008
    Posts
    709
    Have you tried doing it via RJ-45 connection?

  3. #3
    Time Capsule Update settings problem

    Member Since
    Dec 17, 2007
    Posts
    6
    Hi and thanks for the reply,

    Yes I have tried using Airport Utility via a wired connection and also via a wireless connection on both an iMac and also from the Mini. To make doubly certain I've even turned 'Airport' OFF in networking and confirmed the Ethernet connection is connected and tried Airport Utility - still the same. Click UPDATE and it says settings have been sent and wait for Time Capsule to restart but it never restarts, the changes are not sent and the only way out it the power off the Time Capsule and then it's fine again (apart from the changes have still not been made).

    Thanks anyhow and I'm glad I was thinking in the right direction by trying a wired connection!

    Mark

  4. #4
    Time Capsule Update settings problem
    techo91's Avatar
    Member Since
    Dec 09, 2009
    Location
    Spain
    Posts
    59
    Specs:
    MacBook Pro 17'' late 2010, core i7 2.66, 4 Gb ram
    Hi Mark, this sounds like a firmware issue. It's not the hardware fault, but the software. Two possibilities:
    1. AirPort Utilitiy
    2. Time Capsule firmware

    Sometimes there are situations like this, one try does not solve the issue. Therefore in my opinion you should try several times to change both the Time Capsule firmware and AirPort Utility version.
    How many mac addresses do you have in your settings, can you try the same with less?

  5. #5
    Time Capsule Update settings problem

    Member Since
    Jan 03, 2011
    Posts
    1
    Exclamation Same issue here.....
    Mark,

    I have the identical issue. I first noticed it when trying to add a mac address, but quickly figured out that NO settings will change. The behavior is identical to your issue - it says saving settings, but never finishes a soft reset after changing settings and it quits working. I can only power it off, after which it always reverts back to the old settings.

    For those who may have an idea for a solution, it isn't just mac address related settings that won't update, it is any setting.

    I have been through a similar routine in trying to correct the problem - reverting to default settings, manual setup, restore of a settings file, firmware downgrade, firmware upgrade, etc.

    It acts like a hardware problem - as though the firmware area of the disk has a problem writing out changes - but no way to confirm it. When it is stuck trying to write out settings, I am unable to see it with a wired connection or a wireless connection, so I can't get to the logs to see anything there. When I power it off to get it to work again, the logging starts over.

    Any thoughts would be appreciated.

  6. #6
    Time Capsule Update settings problem

    Member Since
    Jan 04, 2011
    Posts
    1
    Unhappy
    Hi,

    having the same problems here. Would like to add another MAC Address. No way....

    Even changing the description of an already existing entry is not possible.

    I am connected via LAN -> Switch -> Time Capsule. But this has not changed since months.... so i do not expect this as a reason.

    My suspect is the latest Update of the Time Capsule Firmware...

    Any ideas already?

    Regards,
    Martin

  7. #7
    Time Capsule Update settings problem

    Member Since
    Dec 17, 2007
    Posts
    6
    Update of my situation:

    I couldn't find a cure but I have found a workaround. I have tried hard resets (a few times) and firmware and Airport utility updates and downgrades - and tried wired and wireless connection. Everything made NO difference as soon as you click 'UPDATE' the router stops responding and needs to be powered OFF.

    The workaround - I had an unsecure wireless network with access granted by MAC addressing. The workaround - simply secure my wireless network using a WEP/WPA code. All appears to be working reliably and since I will never be adding MAC addresses there will never be a need to click 'UPDATE'. This is my way around it but I agree with some other posters that if you need any kind of 'UPDATE' function other than MAC addressing then until a fix is found I see no way to do it.

    It was this or buy a new Time Capsule.

    Interesting how this has suddenly developed after working reliably for nearly 2 years.

    Thanks all

    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Time Capsule Headaches - Help with settings Pls
    By tape in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 01-01-2014, 12:41 PM
  2. factory settings time capsule reboot
    By hanno_aus in forum Schweb's Lounge
    Replies: 1
    Last Post: 11-16-2012, 07:57 PM
  3. factory settings time capsule reboot
    By hanno_aus in forum Switcher Hangout
    Replies: 0
    Last Post: 11-16-2012, 01:57 AM
  4. Time capsule - firmware update
    By drummerkid1993 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-02-2009, 12:39 PM
  5. Time Capsule MTU settings???
    By ONEWAY in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-18-2009, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •