Results 1 to 3 of 3
  1. #1


    Member Since
    Jul 16, 2010
    Posts
    8
    Airport connected, full signal, suddenly no internet!?!? :(
    I'm working on a new Macbook Pro.

    I have a comcast cable modem and a linksys WRT54gy router.

    Wireless set up:
    closed network
    WEP password
    ip address and all that good stuff shows up
    configured as DHCP

    I've tried resetting all the devices.
    The direct ethernet connection is working as that is how I am connected right now, so I can't blame comast.

    I've never once had an issue in over 8 months of using this router.
    What could be the problem!!!!!

    My aiport appears on my menu bar with a full signal and says I am connected to my usual home network but when I open firefox or safari it says I am not connected.....

    My system preferences panel also shows my airport with a green light

    This happened last night, but I arrived on campus this morning the airport and internet worked just fine....hmmmm

    What the h is goin on here!!!

    Thanks for any help!!!!

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,926
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Firstly, let's move this thread to the right place. Anything Goes is for off-topic conversations.

    Secondly, start by switching off WEP and go over to WPA. If your router doesn't currently support it, upgrade your firmware. WEP is dead and can often lead to these kinds of issues.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3


    Member Since
    Jul 16, 2010
    Posts
    8
    booya, thank you so much!!!!! and sorry about the misplacement of the post....I didn't know if this could be considered something actually Mac related....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport connected (full bars) but no internet connection. Driving me crazy!
    By siavash in forum Internet, Networking, and Wireless
    Replies: 29
    Last Post: 03-20-2013, 06:28 AM
  2. Help Please! Airport showing full signal but no internet connection.
    By Louise McSharry in forum Internet, Networking, and Wireless
    Replies: 17
    Last Post: 03-03-2012, 01:57 PM
  3. Full signal and IP but no internet
    By brentl in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 06-24-2011, 10:17 AM
  4. Can't connect to Internet with full signal
    By mikcali86 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 11-01-2009, 10:04 AM
  5. Airport connected, No Signal
    By macmadness in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 08-21-2007, 06:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •