Results 1 to 4 of 4
  1. #1
    Airport issue on Snow Leopard 10.6.3

    Member Since
    Apr 05, 2010
    Location
    Edinburgh, Scotland
    Posts
    3
    Specs:
    MBP2.16GHz IntelCoreDuo
    Airport issue on Snow Leopard 10.6.3
    Just started to have wireless issues yesterday, at home, running 10.6.2. The problem was, firstly I booted my macbookpro and wireless connectivity started fine as usual. It then dropped the connection. On polling the network I can see no wireless connections at all. I can always see my own router and usually some neighbours ones too. Tried the usual airport on/off but still nothing. Came to work this morning and had the same issue. Again I could see no networks at all, I can usually see about 10. Looked about on the mac sites and found that the update to 10.6.3 fixes airport issues. Updated to 10.6.3 and it started working for about 5 minutes then dropped again. I have tried most of the fixes posted on various sites, including terminal fix, re-setting SMC, renewing network connection and location. I have not changed DHCP to manual as I am getting the same issue at home and at work. Could this be hardware related? Any help would be much appreciated.

  2. #2
    Airport issue on Snow Leopard 10.6.3

    Member Since
    Apr 05, 2010
    Location
    Edinburgh, Scotland
    Posts
    3
    Specs:
    MBP2.16GHz IntelCoreDuo
    Some more information on above. When airport polls available wireless signals it finds none but other computers on the network can see up to 10. This happens on both my work network and home network. I have tried to set a fixed manual IP at both locations but this did not make any difference at all. The macbookpro works perfectly when wired at both locations. Has anyone got any ideas, I have tried most of the things published on various forums.

  3. #3
    Airport issue on Snow Leopard 10.6.3
    IvanLasston's Avatar
    Member Since
    Feb 26, 2010
    Location
    Rocky Mountain High, Colorado
    Posts
    2,116
    Specs:
    1.8 GHz i7 MBA 11" OSX 10.8.2
    Sounds hardware/firmware related. Can you take it in to the Apple Store under warranty? The other thread where nothing else worked - the guy backed up and reloaded the OS and it came back for him.

  4. #4
    Airport issue on Snow Leopard 10.6.3

    Member Since
    Apr 05, 2010
    Location
    Edinburgh, Scotland
    Posts
    3
    Specs:
    MBP2.16GHz IntelCoreDuo
    Thanks Ivan. I did think of firmware issues but thought it was unlikely that both work and home routers would need updates at exactly the same time. MacBook pro is nearly 4 years old so no warrant left. I am not sure if the airport hardware is a stand alone item and can be replaced easily or it is part of the mother board assembly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Snow leopard connection issue leopard server
    By spin498 in forum OS X - Operating System
    Replies: 1
    Last Post: 03-18-2013, 07:50 AM
  2. Snow Leopard Install Issue
    By Krypt in forum OS X - Operating System
    Replies: 5
    Last Post: 03-08-2012, 08:48 AM
  3. Dual boot, Upgrading leopard to snow leopard. Issue?
    By DINI22 in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 02-03-2012, 10:05 PM
  4. Snow Leopard software issue
    By mikeyholden in forum Switcher Hangout
    Replies: 1
    Last Post: 09-20-2010, 07:34 PM
  5. Snow Leopard issue
    By danbFTW in forum OS X - Operating System
    Replies: 2
    Last Post: 08-30-2009, 03:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •