Results 1 to 6 of 6
  1. #1
    Airport Extreme & MacBook
    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Airport Extreme & MacBook
    Okay, I've been having more and more difficulty connecting my MacBook to my wireless Airport Extreme network. Here's the rundown.

    I randomly lose internet connection even though it shows that I'm still connected to my network. The strange thing is that everything else that's connected to it continues to work without any problems. Going into Network Preferences and doing a diagnostic check it always tells me that it's getting hung up because of the ISP, which isn't right because everything else still gets internet access. The only way to get the connection to work again, and it doesn't even work half the time, is to unplug the cable modem and the Airport Extreme, then start them up one by one. This is such a hassle and extremely frustrating to have to do every single time.

    I've done everything from physically resetting the router, restoring the default settings, reapplying the firmware, changing to every single channel, deleting network preferences, to a complete fresh OS install. Nothing has fixed this. I have run out of ideas. The MacBook hasn't given me any problems on other wireless networks, so I'm fairly certain that it's not faulty. I've also read several threads with people that have had similar experience. Has anyone heard of Apple addressing this issue or should I look into investing in a new router? Or maybe someone knows of a fix or something that I'm forgetting that could work. I'm willing to give anything a try at this point as I'm gradually pulling out my hair over this matter and don't want to be bald just yet.
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

  2. #2
    Airport Extreme & MacBook
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,231
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    It sounds like you've done everything that can be done. You're either getting interference from some other network or device, or, the AE is not giving you enough signal power. Since you changed channels trying all, it may not be interference. ??

    Personally, I don't like the AE. I had one and wound up returning it to Best Buy. I opted for a DLink router instead. I've since switched to FIOS and am now using a Verizon router. I found the DLink router to be much superior to the AE, better range, easier to setup. Just my opinion. I would try another router to see if that makes a difference. Buy one that you can return if the results are the same.

    Regards.

  3. #3
    Airport Extreme & MacBook
    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Thanks for the advice. I only opted for the Airport Extreme at the time because I had an old DLink that kicked the bucket and a Netgear that unfortunately also broke. Maybe I just have bad luck with wireless routers. I'm not in a position where I can dish out the money for a new one just yet, so may have to deal with this a bit longer and was hoping for a fix. :/

    Sometimes it stays connected to the router but I can't get internet access, and sometimes it just completely kicks me off and the network disappears from the list of all wireless networks. It's driving me insane.
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

  4. #4
    Airport Extreme & MacBook
    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    I don't want to shamelessly bump this but it might help someone that's having the same problem.

    So I've still been having this problem and looked into it some more because it's become ridiculously frustrating. I realized that when I'm connected with my MacBook it's a 802.11n connection, while every other device is using g. So since it's a mixed network I thought it might help out if I made it g only. The only problem here was that under Radio Mode in Airport Utility you can't select g only because it doesn't give that option. That is, unless you hold down the option key to select the drop down menu, then it shows all the possible options you would need.



    So far I haven't had a problem with my connection and I hope it stays that way. *Crosses fingers*
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

  5. #5
    Airport Extreme & MacBook
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Could the drop out issue be a function of settings in Cable modem. Are both the modem and Extreme handing out the DHCP - that can cause issues at times.

  6. #6
    Airport Extreme & MacBook
    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Not as I could tell, DHCP seemed to be working fine.

    I just re-read my initial post and noticed that I failed to mention that as well as the internet connection, the Airport connection would completely drop and I wouldn't even be able to connect to the Airport Extreme without a reset most of the time. Quite often as well when trying to access the network it would time out.

    Anyways, like I said in my previous post, it's working fine now as a g network only. I'm perfectly okay with that as long as it continues to work. This was just a follow up to maybe save someone else all the headaches that I've had dealing with this issue.
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Extreme & Time Machine
    By Darker Times in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-09-2012, 09:25 AM
  2. PS3 & Airport Extreme
    By beldenak in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-19-2011, 04:05 PM
  3. Airport Extreme & Ethernet Printer
    By Ken251 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-04-2009, 11:47 PM
  4. Airport Extreme & Express Together
    By liberty in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 07-17-2008, 11:56 PM
  5. G4 Ti DVI 1GHz && Airport Extreme
    By fransurbo in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 02-09-2008, 05:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •