Results 1 to 2 of 2
  1. #1
    Suddenly, proxy server only partially works
    Doug b's Avatar
    Member Since
    Jun 22, 2008
    Location
    Forest Hills, NYC
    Posts
    3,343
    Specs:
    15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5
    Suddenly, proxy server only partially works
    Before having installed Snow Leopard, I was either using Hotspot Shield, or just some free proxy I.P. addresses with zero problems when trying to connect to Netflix, Pandora or Slacker Radio. Now however, Hotspot Shield is just choking after being connected after about thirty seconds, and web pages will only open after it disconnects, YET.. it's not truly disconnected unless I totally exit the program. And even then, at times, it won't exit because it's stuck in some sort of connection limbo. I can only force quit it.

    There will be a time to time instance though, where I'm able to have it connect to the netflix server and get it to the point of where it's querying the Movie server (for a play now movie) but then it will just hang on the red screen. And theeen... I can futz with it a bit, by disconnecting and reconnecting and then refreshing the page, and it MIGHT actually work.

    As for manually configuring a proxy server, I've done this many times with success, and the thing is.. it actually still works for sites such as this one, and other regular websites, but, Netflix also just gets to the point of where it's loading the movie, and never gets any further.

    I've tried creating another 'location' in Network settings, as well as configuring the proxy settings in both OS X preferences AND in Firefox. I've tried it all. Nothing seems to get through to the Netflix servers.

    I've looked at 'the google' for anything pertaining to SL and proxy issues, and have found some relevant information, but nothing that exactly matches what I'm experiencing.

    So if anybody has any useful advice or info, I'd love to get your feedback before re installing plain Ol' Leopard again, just to see if SL truly is the issue.

    Thanks !

    Doug

  2. #2
    Suddenly, proxy server only partially works
    Doug b's Avatar
    Member Since
    Jun 22, 2008
    Location
    Forest Hills, NYC
    Posts
    3,343
    Specs:
    15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5
    BUMP. Don't want to downgrade.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The server or proxy not found?
    By therally in forum Switcher Hangout
    Replies: 1
    Last Post: 12-14-2011, 10:37 AM
  2. OSX lion Server Proxy
    By haris2887 in forum OS X - Operating System
    Replies: 0
    Last Post: 11-28-2011, 08:05 AM
  3. proxy server locating software
    By leosmith in forum OS X - Operating System
    Replies: 1
    Last Post: 08-22-2009, 08:36 PM
  4. Log in to the Proxy Server
    By tastyorange in forum OS X - Operating System
    Replies: 2
    Last Post: 02-27-2006, 10:51 AM
  5. DNS,Proxy Server and etc
    By droc in forum Web Design and Hosting
    Replies: 4
    Last Post: 05-11-2005, 10:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •