Results 1 to 2 of 2
  1. #1
    Problem with 2Wire

    Member Since
    Apr 26, 2009
    Posts
    1
    Problem with 2Wire
    I have an older 2Wire modem/router (Home Portal 1000SW). I have adjusted the firewalls & still, my connection speed is slow & many images never pop up. Do I need a newer device? Any other suggestions? My husband's PC works fine.

  2. #2
    Problem with 2Wire
    iggibar's Avatar
    Member Since
    Apr 20, 2009
    Location
    C-Town
    Posts
    4,071
    Specs:
    Mac Pro 4.1 15" MBP. 13" MBP. 17" PB. Power Mac G5. Galaxy Note 4 160gb*
    I had an old 2wire router from ATT, my connection was slow even though I had their best internet service. They recently sent me their newest 2wire router and this thing is BLAZING fast. Apparently, the old one didn't handle firewalls that well and other protection running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with 2wire/Mac configuration
    By exertionking in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-09-2012, 09:56 AM
  2. Problem connecting to windows server 2003 via my macs after I have had a New BT 2wire
    By coleraine in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 09-10-2011, 07:39 AM
  3. Help with TC and 2wire modem/router
    By MazG in forum Internet, Networking, and Wireless
    Replies: 9
    Last Post: 10-26-2010, 01:26 AM
  4. Replies: 2
    Last Post: 07-08-2010, 07:18 AM
  5. 2wire Modem Help
    By LumXingXing in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 08-22-2005, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •