Results 1 to 5 of 5
  1. #1


    Member Since
    Jul 17, 2008
    Posts
    49
    I can't open web pages, although it says I'm connected
    I have a Belkin G+ mimo usb and a Thompson router. When I connect, it says I'm connected, but I can't access web pages. Eventually, it does work after several efforts, and when it does, it is uninterrupted. It's worth mentioning that I can connect to other people's routers that are outside the house, no problem.

    Also, I'm asked to type in my WPA every time I go to connect. Why is this, and how can I set it to connect instantly?

    I have a Mac g4, os 10.3. The appropriate software has been installed.

    Many thanks,
    JL

  2. #2


    Member Since
    Mar 03, 2009
    Posts
    2
    I have exactly the same problem, with the little addition that we have three other macbooks hooked wirelessly to the network which all work fine, without the connection dropping.

    Interestingly also, I have gone through the network diagnostics and it tells me that the internet connection is fine...

    This is not meant to be a "me too" post, so here are some more pointer that might help:
    - I can also connect to other (un-secured) networks outside of our office
    - The router is brand new (Linksys WRT160N)
    - ISP tech help has pinged us and can 'see' us fine
    - And No, we don't have a network admin, I was just slumped with the job :-)
    - We run MacBooks, OSX 10.5.5

    Any help would be much appreciated.

    Cheers

  3. #3


    Member Since
    May 02, 2008
    Posts
    40
    Same thing here, i am on a wireless network and it says that its connected, but i cant open any sites. The problem occured this morning.
    Btw i isntalled an apple update last night, so i dont know if it matters or something. But i didnt check the name of the update :S

  4. #4


    Member Since
    May 02, 2008
    Posts
    40
    Same thing here, i am on a wireless network and it says that its connected, but i cant open any sites. The problem occured this morning.
    Btw i isntalled an apple update last night, so i dont know if it matters or something. But i didnt check the name of the update :S

  5. #5


    Member Since
    Mar 03, 2009
    Posts
    2
    HAs anybody found a solution to this? Still desperate to resolve this... Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't open normally viewed web pages
    By TammyBarletta in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-03-2012, 11:32 PM
  2. Unable to open certain web pages on Mac pro OS X
    By pgbruce67 in forum OS X - Operating System
    Replies: 19
    Last Post: 04-30-2011, 06:07 AM
  3. How in Safari to alternate open web pages
    By rockmastermike in forum Switcher Hangout
    Replies: 5
    Last Post: 11-22-2009, 05:27 PM
  4. Can't Open OS9 Saved Web Pages in Leopard
    By Strike Team in forum OS X - Operating System
    Replies: 1
    Last Post: 11-11-2008, 12:30 PM
  5. Open Web pages in Safari
    By zyepod in forum Switcher Hangout
    Replies: 5
    Last Post: 01-27-2008, 12:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •