Results 1 to 3 of 3
  1. #1
    Airport Extreme problem: no wifi when connected to router

    Member Since
    May 05, 2008
    Posts
    6
    Airport Extreme problem: no wifi when connected to router
    My new provider installed cable modem & router. From the new router I connected an ethernet cable to my airport extreme base station (which had worked fine with the old set up, connected to another modem) An ethernet cable from the base station to the mac (OS X 10.5.2) works fine, so the connection is ok.

    But: Wirelessly the base station doesn't work. I've tried resetting etc, but I can't solve the problem indicated by a flashing amber light & this error message: "Your Apple wireless device does not have a valid IP address. Make sure your Apple wireless device is connected to your broadband modem, verify your settings.." I set it to use DHCP, which I though assigned IP addresses automatically, so why do I need to set fiddle with this? Do I need to assign an IP address manually (if so how do I obtain it?).

    Help! I am a non techie, & use make because I thought one was free of this hassle!

  2. #2
    Airport Extreme problem: no wifi when connected to router
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Chances are both your new router and the AirPort Extreme are acting as DHCP servers and stomping all over each other, using addresses in the same subnet.

    Is there any chance you can eliminate the cable company-supplied router? That would be the easiest thing to fix.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3
    Airport Extreme problem: no wifi when connected to router

    Member Since
    May 05, 2008
    Posts
    6
    Smile Success!!!
    I got it to work! Still seems like strange voodoo to me, & I'm not really sure what I did, other than keep on fiddling with it till it worked...

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why am I repeatedly asked for a password when connected to wifi router?
    By Alwyn in forum iPhone Hardware and Accessories
    Replies: 4
    Last Post: 03-29-2012, 09:51 AM
  2. WiFi connected to router, but not to internet
    By theponcacitykid in forum iPhone Hardware and Accessories
    Replies: 23
    Last Post: 01-30-2012, 08:24 AM
  3. Airport Express stops me accessing Airport Extreme connected hard-drive and other Mac
    By fresh-T in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-29-2010, 04:54 PM
  4. Old Airport Extreme Router (g) on new WIFI network
    By Paul W in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-19-2009, 02:35 AM
  5. Gateway Router w/AirPort,WiFi PC, non WiFi G4
    By mspiegler in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-29-2005, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •