I have Aperture Version 2. .
Apple site plug ins are shown as for Aperture 3.

Could some one tell me:

1. Are plung ins free?

2.Where should I search for Plug-Ins for Aperture 2 . .? The Apples site search through in Plug-Ins but on opening them they are displayed as compatible for Aperture 3.

With Warm Regards