Results 1 to 10 of 10
  1. #1
    iphoto slideshow query

    Member Since
    Jun 08, 2011
    Posts
    5
    iphoto slideshow query
    pretty sure i'm being a muppet, but have tried copying specific photos out of library into a new folder, but when i do and try to run them as a slideshow just get black.

    in preview mode a grey box with an exclamation mark seems to be hiding the pics.

    This indicates to me that the photos are not actually 'there', but there is evidence to the contrary.

    These pics run ok as slideshow in library....

    any ideas please????

  2. #2
    iphoto slideshow query
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    Quote Originally Posted by mart1664 View Post
    pretty sure i'm being a muppet, but have tried copying specific photos out of library into a new folder, but when i do and try to run them as a slideshow just get black.

    in preview mode a grey box with an exclamation mark seems to be hiding the pics.

    This indicates to me that the photos are not actually 'there', but there is evidence to the contrary.

    These pics run ok as slideshow in library....

    any ideas please????
    How are you copying the photos out of the library?
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  3. #3
    iphoto slideshow query

    Member Since
    Jun 08, 2011
    Posts
    5
    all ways!!
    Have used keyboard commands i.e cmd c...cmd v, also dragging, also edit copy edit paste!.. shows them transfering, but then hey presto, nothing!

  4. #4
    iphoto slideshow query
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    There's more than one way to do it but here's what I'd suggest.

    Create an album in iphoto
    Select it, then File - Export - File Export
    Choose the settings you want, hit ok and select a destination.

    All the photos will be written out to a folder
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  5. #5
    iphoto slideshow query

    Member Since
    Jun 08, 2011
    Posts
    5
    ah!....cannot choose export , greyed out!

  6. #6
    iphoto slideshow query
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    You either have no pictures in your album or haven't selected your album
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  7. #7
    iphoto slideshow query

    Member Since
    Jun 08, 2011
    Posts
    5
    if it helps i have mac osx 10.5.8

    An interesting development... when copied into new folder 'manually' again it will allow me to view only those pics which are portrait for editing....however still won't play even them in slideshow...

    Re other method of copying problem is do not get an option to copy into the new folder i have created....just generic folders like applications etc which do not break down further...sorry if i am being dense but brain fried now and soooo frustrated as other pics in other files play just fine!!

  8. #8
    iphoto slideshow query
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    To get to the full folder list hit the blue arrow next to the name box
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  9. #9
    iphoto slideshow query

    Member Since
    Jun 08, 2011
    Posts
    5
    Well.....here's a thing... copied pics into an existing folder and they played just fine...problem seems to be therefore in the creation of new folders.....and transferring into them...is that something you've come across???

    Thanks for your help tho...i appreciate it

  10. #10
    iphoto slideshow query
    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    18,933
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Sounds like you seriously need to run Disk Utility's "repair permissions" and/or OnyX.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Query re iphoto slideshow
    By Barnyard in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-01-2014, 06:03 PM
  2. How to convert iPhoto slideshow to a flash slideshow? HELP!!
    By eagg1269 in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 10-21-2009, 09:13 PM
  3. Help with Iphoto slideshow
    By dbaron in forum OS X - Apps and Games
    Replies: 0
    Last Post: 03-16-2009, 03:38 AM
  4. Help with iPhoto slideshow
    By travisw in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 09-21-2008, 04:36 PM
  5. iphoto slideshow 08
    By matdog in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 10-13-2007, 05:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •