Results 1 to 3 of 3
  1. #1
    After upgrading to iPhoto 11, blank squares show up

    Member Since
    Oct 13, 2009
    Posts
    357
    Specs:
    25" iMac 3.06 GHz Intel Core 2 Duo iPhone 4
    After upgrading to iPhoto 11, blank squares show up
    In Photos. If you click on any of the blank squares, the correct pictures shows up. As you drag the slider down to view all photos, some of the pictures disappear before your eyes. If you go into Events you see the same blank squares, but if you play a slideshow all the photos are there and display correctly.

    I have gone into iPhoto and rebuilt both thumbnail options, but it didn't change a thing. Anybody got any ideas what I should do next?
     24" iMac, 3.06GHz C2D, 4GB RAM, 1TB HDD, 10.6.8
     2011 Mac mini, 2.7Ghz i7, 8GB RAM, 750 GB HDD, 10.7.3
     iPad3 64GB, iPad2 32 GB
     iPhone 4, 32GB  Airport Extreme 5

  2. #2
    After upgrading to iPhoto 11, blank squares show up
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,291
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    When you upgraded to iPhoto 11 you should have received a message from the iPhoto installer that it was converting and rebuilding your library. Did it ever notify you that it was doing so? If it didn't complete or do the conversion you can try rebuilding the library yourself. Just hold down the Command and Option keys the next time you restart iPhoto. Let's see if that helps.

  3. #3
    After upgrading to iPhoto 11, blank squares show up

    Member Since
    Oct 13, 2009
    Posts
    357
    Specs:
    25" iMac 3.06 GHz Intel Core 2 Duo iPhone 4
    Yes, I did the conversion and got the library rebuilt during the install of iPhoto 11. Everything went smoothly. It was only afterwards that I figured out something was wrong.

    I have random blank photos in Photos, yet these photos show up in the Events slide show. They don't show up again if you try to see just the individual photos that make up the event, yet you can click on a blank photo the underlying photo appears again. It's really wierd

    Like I said, I also went back to try and tried to rebuild both the thumbnail options and it changed nothing
     24" iMac, 3.06GHz C2D, 4GB RAM, 1TB HDD, 10.6.8
     2011 Mac mini, 2.7Ghz i7, 8GB RAM, 750 GB HDD, 10.7.3
     iPad3 64GB, iPad2 32 GB
     iPhone 4, 32GB  Airport Extreme 5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-16-2012, 07:52 AM
  2. Need Help With iPhoto Slide Show
    By radioguitarguy in forum Apple Notebooks
    Replies: 4
    Last Post: 04-22-2012, 01:40 PM
  3. iPhoto blank edit screen
    By KT Hovy in forum Images, Graphic Design, and Digital Photography
    Replies: 5
    Last Post: 12-22-2011, 07:32 PM
  4. Blank key photo in iPhoto & problems with other programs
    By Trolle in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 11-22-2011, 03:58 AM
  5. First timer, iPhoto blank frames?
    By Vic Damone in forum Switcher Hangout
    Replies: 1
    Last Post: 10-26-2009, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •