Results 1 to 6 of 6

Thread: help please

  1. #1
    help please

    Member Since
    Mar 16, 2011
    Posts
    3
    Question help please
    Hello,
    I have a powerbook G4. I updated as far as I could go with Leopard, For some reason my iPhoto has never updated since 4 It always work just fine. Now I can't email photos. It say:
    Mail got an error: Can't get paragraph 8 of content of outgoing message id 8115776. Invalid index.
    So then I start finding all these updates. I tried to update to the latest, but it wouldn't let me. So I thought maybe I need to start from the beginning. Downloaded 5.0.4 but it says:
    You cannot install iphoto update 5.0.4 on this volume. An eligible iphoto application was not found in the location/Applications/iphoto.app.
    iphoto 4.0.3 is in my applications folder. I wonder if thats why it didn't tell me about the updates...It couldn't find it? It worked perfectly for me before the leopard update. I have over 14,000 photos.
    Can you help me. Don't know what to do.
    Thanks for all help or info.

  2. #2
    help please
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,638
    You have iPhoto 4, part of the iLife '04 suite.. To install that update, you will need iPhoto 5, part of the iPhoto '05 suite, which isn't a free update to 4.

    Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
    ------
    Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
    ------
    Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.

  3. #3
    help please
    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    Location
    In Denial
    Posts
    7,765
    Specs:
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    Quote Originally Posted by iluv2fish View Post
    Hello,
    I have a powerbook G4. I updated as far as I could go with Leopard, For some reason my iPhoto has never updated since 4 It always work just fine. Now I can't email photos. It say:
    Mail got an error: Can't get paragraph 8 of content of outgoing message id 8115776. Invalid index.
    So then I start finding all these updates. I tried to update to the latest, but it wouldn't let me. So I thought maybe I need to start from the beginning. Downloaded 5.0.4 but it says:
    You cannot install iphoto update 5.0.4 on this volume. An eligible iphoto application was not found in the location/Applications/iphoto.app.
    iphoto 4.0.3 is in my applications folder. I wonder if thats why it didn't tell me about the updates...It couldn't find it? It worked perfectly for me before the leopard update. I have over 14,000 photos.
    Can you help me. Don't know what to do.
    Thanks for all help or info.
    Nevermind!

    EDIT: I would go with the previous post advice (which I just saw).
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  4. #4
    help please

    Member Since
    Mar 16, 2011
    Posts
    3
    Thanks for letting me know on the upgrade.
    Do you know why it worked all the way up to Leopard??
    Do you know if there is a way I can find the error message file and just delete it and see if that would work?? Or is Leopard not compatable with iphoto 4, with all the changes??
    This is as far as I can go with my old trusty powerbook & I really didn't want to put more into it. Just want to compress my photo's and email them easier.
    Thanks for any input......

  5. #5
    help please
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,638
    Quote Originally Posted by iluv2fish View Post
    Thanks for letting me know on the upgrade.
    Do you know why it worked all the way up to Leopard??
    Do you know if there is a way I can find the error message file and just delete it and see if that would work?? Or is Leopard not compatable with iphoto 4, with all the changes??
    This is as far as I can go with my old trusty powerbook & I really didn't want to put more into it. Just want to compress my photo's and email them easier.
    Thanks for any input......
    I'm having trouble searching to get a firm answer on whether or not iLife '04 has known issues with 10.5. However, it was released when OS 10.2 was current and the iLife suite had seen 3 or 4 new releases before OS 10.5 was released, so it's no surprise that iLife '04 will have issues. I'd be skeptical of iLife '05 for that matter.

    And no, deleting an error message will not resolve an error.

    Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
    ------
    Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
    ------
    Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.

  6. #6
    help please

    Member Since
    Mar 16, 2011
    Posts
    3
    Thanks for your help. Do you know a way I can compress the pictures to send thru an email?? I wonder about the error message: Maybe it's just a mail issue.......

    Mail got an error: Can't get paragraph 8 of content of outgoing message id 8115776. Invalid index.

    I've tried fixing pref. files.
    Wonder what I could delete without problems.

    Thanks for all your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •