Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Web Design and Hosting (http://www.mac-forums.com/forums/web-design-hosting/)
-   -   iWeb problem with media browser (http://www.mac-forums.com/forums/web-design-hosting/99162-iweb-problem-media-browser.html)

stupidmop 03-02-2008 04:02 PM

iWeb problem with media browser
 
Hi all,

I have largely been very pleased with all the iLife software. I just bought a mac last November and haven't had any problems with it until now. The other my computer would boot up and simply freeze every time. I reformatted the harddrive and everything seemed to be working just fine again. I installed all my iLife stuff from the bundled software option. Here's the problem:

I was making a webpage with iWeb yesterday and suddenly whenever I tried to open iWeb it crashed and said it couldn't open the programs. It started happening with iPhoto as well, and I couldn't figure out why. Finally, I just decided to reinstall everything. So I installed them again. This time (and ever since, this was last night) the programs have been working fine. Then I noticed there was a problem in iWeb with the media browser thing. Whenever I opened the tab I couldn't see any of my photos, music, or movies. Whenever I clicked on another tab (say music) it wouldn't change. All I can see is my iPhoto library, but none of the photos come up. It just has the titled of all my albums. Does anyone know what the **** is going? I am getting really sick of all this, and I really don't want ot reinstall it AGAIN.

Thanks!

Oh, I also downloaded the updates.


All times are GMT -4. The time now is 05:54 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.