Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Web Design and Hosting (http://www.mac-forums.com/forums/web-design-hosting/)
-   -   Problems embedding .avi movie in Firefox (white borders) (http://www.mac-forums.com/forums/web-design-hosting/98443-problems-embedding-avi-movie-firefox-white-borders.html)

bulletproof 02-26-2008 12:14 PM

Problems embedding .avi movie in Firefox (white borders)
 
Hi all,

I hope someone can help me with this one as I've drawn a blank.

I am trying to get the following embedded avi. movie to look right in Firefox (2.0) on the Mac. The movie plays fine. However, I get ugly white borders to the left and right when playing:

http://www.bulletproof-design.com/cl...eMacTest8.html

The same page works fine in 1E6+, FF 2.0+ on a PC and also in Safari on the Mac. It's only FF on the Mac that I have a problem with.

Here is the code:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
<title>Jacki Storey - Vanitas, Camera Obscura</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<META name="description" content="">
<META name="keywords" content="">
<link rel="stylesheet" type="text/css" href="style.css" />
</head>

<body id="reeling">

<OBJECT ID="MediaPlayer" WIDTH="352" HEIGHT="288" CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
STANDBY="Loading Windows Media Player components..." TYPE="application/x-oleobject">
<PARAM NAME="FileName" VALUE="docs/avi/reeling.avi">
<PARAM name="ShowControls" VALUE="false">
<param name="ShowStatusBar" value="false">
<PARAM name="ShowDisplay" VALUE="false">
<PARAM name="autostart" VALUE="true">
<param name="bgcolor" value="#000000">
<param name="wmode" value="transparent">
<EMBED TYPE="application/x-mplayer2" SRC="docs/avi/reeling.avi" bgcolor="#000000" NAME="MediaPlayer"
WIDTH="352" HEIGHT="288" ShowControls="0" ShowStatusBar="0" ShowDisplay="0" autostart="1" wmode="transparent">
</EMBED>
</OBJECT>


</body>

</html>

ANY help would be very much appreciated.


All times are GMT -4. The time now is 12:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.