New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Can't get QT movie to play in iWeb


Post Reply New Thread Subscribe

 
Thread Tools
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 262
Mitcherooney will become famous soon enough

Mitcherooney is offline
Greetings

I have done a search for the answer to this, but no luck.

I've dragged the movie in question to a movie page and it plays well in iWeb.
On checking out the site http://web.mac.com/asmitchell/iWeb/S...he%20Moor.html I find that it simply refuses to play.

Any ideas please?

Cheers Mitcherooney
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I clicked on your link but got a 'page not found' error. Did you remember to republish it?
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 262
Mitcherooney will become famous soon enough

Mitcherooney is offline
Silly Me!

New address: http://web.mac.com/asmitchell/iWeb/Site/Movie.html


After posting and seeing that all too many people had read the post and moved on...... I deleted it! I shall reinsert the clip immediately!

Thanks for responding. Cheers M
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
The movie did play for me this time.

What appears to be happening is the movie has no streaming hints, so the browser is downloading the entire clip before it begins playing. I first saw the large Quicktime symbol which after some time, like a minute or so, gave way to the actual video.

When I export my movies I use expert export mode where you can give the movie a hint regarding streaming. This is difficult to explain without knowing which software you are saving from. See attached image and bottom seleciton on it.
Attached Images
File Type: png QT Streaming.png (53.6 KB, 14 views)
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 262
Mitcherooney will become famous soon enough

Mitcherooney is offline
Thanks xstep - I cracked it! Again thanks for your advice. Cheers M
QUOTE Thanks

Post Reply New Thread Subscribe


« transfer iWeb contents to another's software? | Legal rights to a domain »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
itunes on .Mac with iWeb naftalim Web Design and Hosting 2 10-22-2007 01:37 PM
adding subtitles to a movie help? pbure0110 Movies and Video 0 10-07-2006 02:32 AM
Firmware update destroyed play counts! coolhappysteve iPod Hardware and Accessories 0 07-07-2005 01:32 AM

All times are GMT -4. The time now is 10:51 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?