New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Flash file not working in iWeb 08


Post Reply New Thread Subscribe

 
Thread Tools
mac_min

 
Member Since: Jul 07, 2007
Posts: 3
mac_min is on a distinguished road

mac_min is offline
I'm creating my personal website using iweb 08. I won't host the site with .mac, but with a web service like Godaddy.com. I don't have a .mac account and I don't have Macromedia Flash. I don't know any html, but I want to incorporate Flash content into my site.
Ok, so I have successfully created a Flash file (.swf) using VisualHub. Now what? Am I supposed to place the Flash file somewhere inside the "Sites" directory in my computer? I haven't published my site to the web yet. Currently my site resides in my "Sites" folder locally (file:///Users/username/Sites/Site/Home.html). When I go to iweb I click on HTML snippet, I enter the following code, but nothing happens. The HTML textbox gets bigger but there is no video at all. The textbox is empty, I guess the problem lies with the location (placement) of the flash video file (test1.swf). Could someone tell me what to do after the Flash file has been created? Is this the right HTML code?

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0"
width="468" height="60"
id="mymoviename">
<param name="movie"
value="test1.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#ffffff" />
<embed src="test1.swf" quality="high" bgcolor="#ffffff"
width="468" height="60"
name="mymoviename" align="" type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer">
</embed>
</object>


I have tried inserting the flash file (.swf) by clicking on Insert > Choose and selecting the file. When I do this a textbox is created only showing the name of the file as a link. Has anyone seen this before? The movie is not showing up in any way. What am I doing wrong?

http://www.verticalmoon.com/tutorial.../iweb/iweb.htm
QUOTE Thanks

Post Reply New Thread Subscribe


« FTP App included with Tiger? | Api & Php »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Archive and Install question andrebnu OS X - Operating System 6 10-30-2007 09:16 PM
Just How Secure Are the 'Reset Safari' & 'Erase Free Space' Facility? scoot OS X - Operating System 3 05-30-2007 05:28 PM
Unix Executable File problem fender1100 OS X - Apps and Games 9 01-07-2007 06:20 AM
Open Letter to Apple Saint Mark Switcher Hangout 23 08-15-2006 03:15 AM
funny (working) flash movie! (not work safe) WilliS Schweb's Lounge 4 03-22-2004 10:43 AM

All times are GMT -4. The time now is 05:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?