New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

mailto code problem


Post Reply New Thread Subscribe

 
Thread Tools
djp1988

 
Member Since: Aug 26, 2007
Posts: 4
djp1988 is on a distinguished road

djp1988 is offline
Hi, I know this is more of a webmaster question, but it seems to only be a problem on mac, I have a mailto:EMAIL code in my site and i just noticed that when click it, it doesn't open Mail and start a new email with the address, i did only a few days ago anyway, I wanted to know if anyone has a problem with Mail when clicking on a mailto link on internet, i can't think why it's not opening Mail, I have restarted the computer, but still the same.

Thanks
QUOTE Thanks
mynameis

 
Member Since: Sep 30, 2004
Posts: 3,378
mynameis is just really nicemynameis is just really nicemynameis is just really nicemynameis is just really nice

mynameis is offline
Open up Mail, go to preferences, then the General tab, make sure you have Mail selected as your default Email reader.
QUOTE Thanks

Post Reply New Thread Subscribe


« Dreamweaver 8 problem | Too Girly? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
problem copying files to network harddrive lievenv Internet, Networking, and Wireless 4 01-03-2006 08:51 AM
DVD region code contradiction... NanoBite OS X - Operating System 10 11-07-2005 04:38 AM

All times are GMT -4. The time now is 01:25 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?