New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Help with slowness inside LAN


Post Reply New Thread Subscribe

 
Thread Tools
william_hunter

 
Member Since: Jul 16, 2007
Posts: 20
william_hunter is on a distinguished road

william_hunter is offline
Hey all, not sure this is a problem with my MBP or my network, but I am covering all bases. I have a forum and photo website running on a local host machine upstairs and it recently started being VERY slow to load on my MPB, but not on wired connections. Is this a problem with my airport card or settings perhaps?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,625
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by william_hunter View Post
Hey all, not sure this is a problem with my MBP or my network, but I am covering all bases. I have a forum and photo website running on a local host machine upstairs and it recently started being VERY slow to load on my MPB, but not on wired connections. Is this a problem with my airport card or settings perhaps?
What kind of encryption are you using for the wireless network?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
william_hunter

 
Member Since: Jul 16, 2007
Posts: 20
william_hunter is on a distinguished road

william_hunter is offline
Good question...let me check....
QUOTE Thanks
william_hunter

 
Member Since: Jul 16, 2007
Posts: 20
william_hunter is on a distinguished road

william_hunter is offline
Method: WPA2 and WPA (PSK)
Encryption: TKIP and AES
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,625
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by william_hunter View Post
Method: WPA2 and WPA (PSK)
Encryption: TKIP and AES
Switch it over to WPA2/AES. We've had reports that switching from WEP/WPA to WPA2 results in significant performance gains with some routers.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
william_hunter

 
Member Since: Jul 16, 2007
Posts: 20
william_hunter is on a distinguished road

william_hunter is offline
Doesnt seem to have helped. I should mention that everything other than my forum works fine, I think. Just my forum loads slowly, and I am perplexed as to why
QUOTE Thanks

Post Reply New Thread Subscribe


« Creating Forums in Mac | Fetch Help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Accessing my forum from inside my LAN? william_hunter Web Design and Hosting 6 07-16-2007 10:37 AM
Can I use both Wi-Fi (Airport) and Gigabit LAN on Mac Pro at same time? markw10 Internet, Networking, and Wireless 1 01-15-2007 03:09 PM
Ever found anything strange inside your computer? CharlesP2001 Schweb's Lounge 16 03-17-2006 02:13 AM
Networking games --> LAN WilliS Internet, Networking, and Wireless 10 04-11-2005 01:45 AM
Amazon.com adds feature for searching inside books Murlyn Schweb's Lounge 0 10-23-2003 03:19 PM

All times are GMT -4. The time now is 07:52 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?