Results 1 to 5 of 5
  1. #1

    rogerinlondon's Avatar
    Member Since
    Sep 02, 2006
    Location
    London, England
    Posts
    398
    Specs:
    iMac Retina 5K 4GHz i7 24GB RAM MacBook Air 11-inch 1.6GHz 4GB RAM
    Error message when publishing iWeb site
    I have a site which is created with iWeb and published through .mac. It has worked fine until now, but yesterday I made some changes and now I get an error message just at the end of the publishing process saying "Publish error. Publish failed due to a network error. Check your internet connection and try again."

    There is nothing wrong with my internet connection, in fact, when I check the site the changes I did have been published! I am now just stuck with the changed pages still being marked in red in iWeb. Very annoying!! Anyone else come across this?

  2. #2


    Member Since
    Dec 09, 2007
    Posts
    1
    Quote Originally Posted by rogerinlondon View Post
    I have a site which is created with iWeb and published through .mac. It has worked fine until now, but yesterday I made some changes and now I get an error message just at the end of the publishing process saying "Publish error. Publish failed due to a network error. Check your internet connection and try again."

    There is nothing wrong with my internet connection, in fact, when I check the site the changes I did have been published! I am now just stuck with the changed pages still being marked in red in iWeb. Very annoying!! Anyone else come across this?
    Well, I am having exactly the same problem right now.
    I have been having a website on .mac which I was not updating since Feb I guess. Now I installediweb 2.0.2 and refurbished the old site with new features.
    I deleted file by file the old site and made a publish all action.
    Nothing to do.
    Right at the end I get the same error you get.
    I use an extreme airport to connect.
    Could you solve the problem?
    Would you be so nice to help me?
    Alberto

  3. #3


    Member Since
    Aug 05, 2009
    Posts
    1
    Same (partial) problem
    I get the same error message (which seems to have started when the change was made between .mac and MobileMe) - I'm publishing the same site as before (obviously with a few new pages, blog comments etc) to the same place with the same password and user name, but get the error message.

    Strangely, the site is published and updated! It's rather annoying to get the error message, but it seems to have no effect on the site itself. For example, I posted a new blog this morning on web.mac.com/simonroskrow, and despite the error message, it appears correctly.

    A simple glitch? Please can we have an update to iWeb - it's a pain if nothing else.

  4. #4


    Member Since
    Aug 28, 2009
    Posts
    30
    hi well i dont publish to mobile me but try checking your login details

  5. #5


    Member Since
    Jun 05, 2011
    Posts
    1
    Hi, I've had a similar problem for a very long time, even Apple Chat support could not help me..

    I've tried everything but... last... I remembered that I use statcounter.com for site analytics... I deleted the script in my iweb!

    Not everything works like a charm!!!!

    Hope that might help you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb Publishing problems - unknown error
    By asslet in forum Web Design and Hosting
    Replies: 1
    Last Post: 03-02-2011, 08:00 AM
  2. iWeb: Having trouble publishing my site
    By iaskedforbacon in forum Web Design and Hosting
    Replies: 1
    Last Post: 07-21-2010, 02:01 AM
  3. Iweb not publishing whole site
    By allistairg45 in forum Web Design and Hosting
    Replies: 2
    Last Post: 12-04-2009, 04:14 AM
  4. iWeb publishing error
    By eanelson in forum Web Design and Hosting
    Replies: 1
    Last Post: 05-08-2009, 08:11 PM
  5. Publishing a single site in iWeb?
    By SoLucky in forum Web Design and Hosting
    Replies: 1
    Last Post: 12-26-2007, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •