New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Problem with iWeb.


Post Reply New Thread Subscribe

 
Thread Tools
blinkdude182

 
blinkdude182's Avatar
 
Member Since: Mar 29, 2007
Location: Machala, Ecuador
Posts: 80
blinkdude182 is on a distinguished road
Mac Specs: Macbook Pro, Intel Core 2 Duo 2.4 Ghz, 2GB RAM

blinkdude182 is offline
Hello everyone!
I have a little problem with iWeb that I've been trying to solve, but I gave up and you guys are my only hope.
I'm creating a website to advertise my music, and I have created a different page for each song, so I add each song to it's page, I do everything allright and then I publish the site to a folder so I can preview it on Firefox.
Here's the problem: I can play all the songs from every page except one! I click on the play button but nothing happens! I've tried everything but I can't get the song to play on my browser (it does play when I'm in iWeb though).
I'd appreciate any help!! Thanks!!

PD: Anyone can tell me how to add midi background music to an iWeb page? Thanks!
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,702
NanoBite is an unknown at this point

NanoBite is offline
I read somewhere that background music on websites is in the top 10 of website no-no's. I could also be very wrong on that. I'm also not referring to band websites.

What's the format of the recalcitrant song?
QUOTE Thanks

Post Reply New Thread Subscribe


« Web Load Testing on OS X? | New Design for my blog. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 07:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 02:11 AM
Problem opening iWeb (see pics) JeffreyLloyd Web Design and Hosting 1 06-22-2006 03:29 PM
iWeb Problem LinkN64 Web Design and Hosting 3 05-23-2006 11:13 AM
G3 Hard Drive problem joe mama Apple Desktops 1 02-18-2004 02:22 PM

All times are GMT -4. The time now is 10:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?