Results 1 to 4 of 4
  1. #1


    Member Since
    Apr 14, 2007
    Posts
    1
    Website not displaying properly on Mac
    I have a website that displays fine across all browsers (when on my pc). But when I test it on my Mac, it displays very strangely on IE, Camino, & Firefox. It's all broken up. You can see it by visiting:

    www.hybriddesign.net/Fabricasian/faq.html

    I'm really not sure what to do. I've tried various things, none of which work. Any help is greatly appreciated! Thank you so much!

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,963
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Which Mac do you own? Which OS version? Am using Safari on the latest version of 10.4 Tiger and that site is fine.

    Edit: I just tried it on Camino, Opera and Firefox and it's fine there also. Latest versions of all browsers.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,494
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Just tried it with Opera and 10.4.9 - looks good here too
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,963
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    To be sure the page was displaying properly on the Mac, I booted my Dell P4 with XP SP2 with all the latest updates. Tried that page on IE7 and the latest Firefox 2. Looked exactly the same on both XP and the Mac with all the browsers in my other post above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Entourage emails not displaying properly
    By Alexis in forum OS X - Apps and Games
    Replies: 4
    Last Post: 10-17-2011, 01:06 PM
  2. Safari not displaying properly
    By _George_ in forum OS X - Operating System
    Replies: 2
    Last Post: 11-26-2010, 11:47 AM
  3. Replies: 5
    Last Post: 05-18-2008, 06:28 PM
  4. dreamweaver - not displaying pages properly
    By bigeyedphish in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-23-2007, 06:55 PM
  5. 2nd monitor not displaying properly
    By jgt in forum Apple Desktops
    Replies: 2
    Last Post: 01-18-2006, 02:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •