Results 1 to 4 of 4
  1. #1

    jim007's Avatar
    Member Since
    May 16, 2006
    Location
    Mel-burn, Australia
    Posts
    42
    Specs:
    iMac Intel 20"
    Website won't open on my Mac
    Hi all

    I have started to work on a website with GoLive and I didn't like the design so I scrapped the files and started over again. With the new design, I can't upload it because my system can't connect to the server. I have tried loading my website through Safari, Firefox and Explorer and they can't find the page. Now, the site loads up on any other system. I can open it at work (PC) and at my brothers place (PC). My brother seems to think I might have blocked the site on my Mac somehow.

    Does anyone have any idea what I have done? Any help would be appreciated

    Cheers

    Jim

  2. #2


    Member Since
    Feb 18, 2013
    Posts
    2
    Did you solve this problem?
    Quote Originally Posted by jim007 View Post
    Hi all

    I have started to work on a website with GoLive and I didn't like the design so I scrapped the files and started over again. With the new design, I can't upload it because my system can't connect to the server. I have tried loading my website through Safari, Firefox and Explorer and they can't find the page. Now, the site loads up on any other system. I can open it at work (PC) and at my brothers place (PC). My brother seems to think I might have blocked the site on my Mac somehow.

    Does anyone have any idea what I have done? Any help would be appreciated

    Cheers

    Jim
    I have exactly the same problem with my macbook not opening my wordpress site. How did you solve this issue? Hope you can help. Thanks

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,820
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    I hope you find an answer to your problem, but did you not notice that the post you replied to is 6 years old?

  4. #4


    Member Since
    Feb 18, 2013
    Posts
    2
    I did notice the age of the post but hoped that as the member is still active the query might get through. I'm new to this - is it better to start a new thread in these circumstances?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Website won't open on my iMac?
    By MacLover2011 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 02-02-2014, 11:28 PM
  2. Mac apps won't open
    By lsantow in forum OS X - Operating System
    Replies: 1
    Last Post: 05-27-2012, 03:35 PM
  3. all mac applications won't open
    By nh9411 in forum OS X - Operating System
    Replies: 5
    Last Post: 01-27-2011, 08:43 AM
  4. Mac Word won't open
    By Olibreffit in forum OS X - Apps and Games
    Replies: 2
    Last Post: 09-01-2010, 12:05 AM
  5. website won't publish on iWeb - .mac
    By sukiduper in forum Web Design and Hosting
    Replies: 2
    Last Post: 09-13-2006, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •