New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iweb guidance


Post Reply New Thread Subscribe

 
Thread Tools
brendan67

 
brendan67's Avatar
 
Member Since: Jan 24, 2005
Posts: 691
brendan67 will become famous soon enough
Mac Specs: Macbook Pro 2.26 4GBRAM iPhone6

brendan67 is offline
hi

i've a blog which fires up fine after publishing via my browser

can access using the link but as soon as i put it
in an email i get the 'we are sorry .mac error page'

http://web.mac.com/brendanmcevinney/...blog/blog.html

link works fine but the same link in mail won't

can anyone help

kind regards
QUOTE Thanks
christm

 
christm's Avatar
 
Member Since: Dec 18, 2005
Location: Devon, England
Posts: 2,288
christm is a jewel in the roughchristm is a jewel in the roughchristm is a jewel in the rough
Mac Specs: ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1

christm is offline
says this now when i try and go on that link

Not Found

http://web.mac.com/brendanmcevinney/iWeb/tic talk/blog/blog.html

The requested URL was not found on this server.

お探しのURLはこのサーバーでは見つかりませんでした。

L'URL que vous avez sollicitée n'a pas été trouvée sur ce serveur.

Die URL, die Sie angefordert haben, wurde nicht auf diesem Server gefunden.
QUOTE Thanks
christm

 
christm's Avatar
 
Member Since: Dec 18, 2005
Location: Devon, England
Posts: 2,288
christm is a jewel in the roughchristm is a jewel in the roughchristm is a jewel in the rough
Mac Specs: ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1

christm is offline
and just tried again and it comes up with we are sorry etc...
QUOTE Thanks
Dimitri

 
Dimitri's Avatar
 
Member Since: Jan 08, 2007
Location: Stillwater, MN
Posts: 634
Dimitri is a jewel in the roughDimitri is a jewel in the rough
Mac Specs: Aluminum iMac 2.8GHz

Dimitri is offline
It worked for me okay.

You might want to put a %20 between tic and talk to ensure the links work in all browsers. By replacing all spaces with %20 in your links, they should work in all instances.
QUOTE Thanks

Post Reply New Thread Subscribe


« Interesting website for anyone into typography | uploading web pages »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iWeb and Blocked Text Hyperlinks Dar Hosta Web Design and Hosting 4 09-26-2006 04:52 PM
iWeb RayLee Web Design and Hosting 25 07-10-2006 06:49 PM
Iweb - Albums WizzKid OS X - Apps and Games 3 05-10-2006 02:44 PM
mac newbie question (iWeb) Emuleem22 Switcher Hangout 4 03-02-2006 11:03 PM
Probs with header code in iWeb digital_blue Web Design and Hosting 2 02-02-2006 08:47 PM

All times are GMT -4. The time now is 01:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?