New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

I can't update my site even using Cyberduck


Post Reply New Thread Subscribe

 
Thread Tools
rcronin

 
rcronin's Avatar
 
Member Since: Dec 20, 2006
Location: New Eng
Posts: 423
rcronin has a spectacular aura about
Mac Specs: MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen

rcronin is offline
Okay, what gives here? I can't update my site even with cyberduck. The only time my updates have worked were from my PC. Why can't i get it to work on the Mac? I'm doing something really simple wrong. I went thru all my files in my site folder and I can't see the old version, so why won't the new version take it's place? I'm not getting any error messages at all and I'm totally frustrated.

TIA everyone!

Becky
Web & Graphic Designer, LLL Leader, teacher (in my previous life; pre-kids) and Mama to my two daughters (who think the Apple booty is theirs)
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I'm confused. Can Cyberduck connect to the remote site and see & navigate the folder structures?

Perhaps this is a connection problem. Many sites demand you connect to ftp.yoursite.com instead of just yoursite.com.

One problem I've seen mentioned and had trouble with is the "Connect Mode". Try changing that to Passive or Active. Which ever is the opposite of the current setting. You'll find that under the FTP preferences in Cyberduck. If you already have your site bookmarked, then Edit the bookmark via the Bookmark menu.

I have no idea what you mean by "can't see the old version".

The way CD works is you drag files from a folder on the Mac to a folder on the CD listing.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by rcronin View Post
I went thru all my files in my site folder and I can't see the old version, so why won't the new version take it's place?
Does the above mean that you're trying to update your site with new assets replacing old ones, but can't and when you navigate your site structure using CyberDuck the old assets appear to have been deleted so you can't figure out what's stopping the new assets from uploading?
QUOTE Thanks
rcronin

 
rcronin's Avatar
 
Member Since: Dec 20, 2006
Location: New Eng
Posts: 423
rcronin has a spectacular aura about
Mac Specs: MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen

rcronin is offline
Quote:
Originally Posted by xstep View Post
I'm confused. Can Cyberduck connect to the remote site and see & navigate the folder structures?

Perhaps this is a connection problem. Many sites demand you connect to ftp.yoursite.com instead of just yoursite.com.

One problem I've seen mentioned and had trouble with is the "Connect Mode". Try changing that to Passive or Active. Which ever is the opposite of the current setting. You'll find that under the FTP preferences in Cyberduck. If you already have your site bookmarked, then Edit the bookmark via the Bookmark menu.

I have no idea what you mean by "can't see the old version".

The way CD works is you drag files from a folder on the Mac to a folder on the CD listing.
I saw the active/passive mode and have not changed it, but for who knows what reason, the new assests loaded a few minutes ago. I don't know what I did differently, but I'm sure I did the same thing about 6 times (yeah, expecting a different result from the same action is a bit stuuupid, I know). "can't see the old version" I meant the files had been deleted on my local server/HD. I don't know why, but I can't drag files into CD. So maybe how I'm accessing my local site files is part of the prob?

Becky
Web & Graphic Designer, LLL Leader, teacher (in my previous life; pre-kids) and Mama to my two daughters (who think the Apple booty is theirs)
QUOTE Thanks
rcronin

 
rcronin's Avatar
 
Member Since: Dec 20, 2006
Location: New Eng
Posts: 423
rcronin has a spectacular aura about
Mac Specs: MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen

rcronin is offline
Quote:
Originally Posted by Pulse-8 View Post
Does the above mean that you're trying to update your site with new assets replacing old ones, but can't and when you navigate your site structure using CyberDuck the old assets appear to have been deleted so you can't figure out what's stopping the new assets from uploading?

That's exactly what I meant, thanks.

How long should it take for the new assests to actually be available on the site? Maybe that's what the prob was? It shouldn't take hours, though, right?

Becky
Web & Graphic Designer, LLL Leader, teacher (in my previous life; pre-kids) and Mama to my two daughters (who think the Apple booty is theirs)
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Have you just started using CD? The upload time is variable, depending on what you're uploading, your connection etc.

I actually don't know how to upload using FTP, I use an FTP program purely to delete old assest from my ISP's server. I use the website creating software to upload to my site.
QUOTE Thanks
rcronin

 
rcronin's Avatar
 
Member Since: Dec 20, 2006
Location: New Eng
Posts: 423
rcronin has a spectacular aura about
Mac Specs: MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen

rcronin is offline
yep, I just got it today. I couldn't get ANYTHING to load using DW on my Mac. It went fine on the PC/windows desktop though. It's making me a bit nuts trying to figure this out. It seemed like I had a huge victory about an hour ago, b/c I got 2 pages loaded. I've been working on the site for the past hour now though, and I can't get any of the new stuff to go through. I know I'm just doing some simple thing wrong and d*mn if I can't figure it out. I need a little Mac fairy godmother to come sit on my shoulder and save me from myself. hehehe. I've got the next best thing I guess which is this forum.

Becky
Web & Graphic Designer, LLL Leader, teacher (in my previous life; pre-kids) and Mama to my two daughters (who think the Apple booty is theirs)
QUOTE Thanks
rcronin

 
rcronin's Avatar
 
Member Since: Dec 20, 2006
Location: New Eng
Posts: 423
rcronin has a spectacular aura about
Mac Specs: MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen

rcronin is offline
I went thru CD and deleted every thing off of the remote server. I think there was an older index page on there that was loading. And I emptied the cache on my computer. And then resent the site thru DC. Although now, my site is now down and I "don't have permission/access on this server" I think I figured out the first part of the prob, lol.

coming soon - new thread on why I don't have access to this server. No, really, I'll try to figure it out on my own.

Becky
Web & Graphic Designer, LLL Leader, teacher (in my previous life; pre-kids) and Mama to my two daughters (who think the Apple booty is theirs)
QUOTE Thanks

Post Reply New Thread Subscribe


« simple DW mx problems (linking, css) | all right. Why am I getting this error message? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
10.1 to 10.1.5 update problem dipper OS X - Operating System 7 04-19-2007 08:41 PM
SuperDrive Firmware Update v2.0 zeta101 Apple Rumors and Reports 1 06-01-2006 11:29 AM
Jaguar Reinstall Does Not Allow Update to 10.2.8? DakRoland OS X - Operating System 0 03-23-2006 04:32 PM
multiple problems - software update & disk mounting tetelestia OS X - Operating System 0 08-25-2005 02:33 AM
HELP I'm trying to clean out old web site files from server bluerose Web Design and Hosting 8 02-16-2005 09:42 PM

All times are GMT -4. The time now is 08:36 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?