New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Youtube videos will not play


Post Reply New Thread Subscribe

 
Thread Tools
Jonnyfive

 
Jonnyfive's Avatar
 
Member Since: Jun 02, 2006
Location: Edmonton, Alberta, Canada
Posts: 328
Jonnyfive has a spectacular aura about
Mac Specs: White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 Imac Flat Panel] |800mhz|1Gb RAM|60gb HDD

Jonnyfive is offline
I am on my Fiance's G4 Mac Mini and for some reason youtube videos do not play (and have not been for a week or so), it just sits at a screen that says loading.


Anyone have any suggestiongs?

White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 iMac Flat Panel] |800mhz|1Gb RAM|60gb HDD|Combo Drive http://jonnyfive.tumblr.com/
QUOTE Thanks
alucard

 
alucard's Avatar
 
Member Since: May 29, 2006
Location: Hurricane Alley (Florida)
Posts: 408
alucard is a jewel in the roughalucard is a jewel in the rough
Mac Specs: Mac Pro Quad 2.66GHz Intel Xeon W/3GB Ram & 250GB HDD

alucard is offline
I'm not sure if this will work but i would try clearing your cache. maybe it's full?
QUOTE Thanks
Jonnyfive

 
Jonnyfive's Avatar
 
Member Since: Jun 02, 2006
Location: Edmonton, Alberta, Canada
Posts: 328
Jonnyfive has a spectacular aura about
Mac Specs: White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 Imac Flat Panel] |800mhz|1Gb RAM|60gb HDD

Jonnyfive is offline
I just tried it and it did not work.

White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 iMac Flat Panel] |800mhz|1Gb RAM|60gb HDD|Combo Drive http://jonnyfive.tumblr.com/
QUOTE Thanks
Jonnyfive

 
Jonnyfive's Avatar
 
Member Since: Jun 02, 2006
Location: Edmonton, Alberta, Canada
Posts: 328
Jonnyfive has a spectacular aura about
Mac Specs: White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 Imac Flat Panel] |800mhz|1Gb RAM|60gb HDD

Jonnyfive is offline
I found the solution, I installed the latest flash or shockwave or whatever it is and now it works juuuust fine.

White MacBook, 2.0 ghz Intel Core 2, 2GB ram||[G4 iMac Flat Panel] |800mhz|1Gb RAM|60gb HDD|Combo Drive http://jonnyfive.tumblr.com/
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb Error... | New to Web Design »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac G5 won't play avi videos Mactheknife Movies and Video 6 06-23-2008 06:04 AM
getting Windows media streaming videos to play apg96 OS X - Operating System 5 10-28-2006 04:24 AM
Fit Home Videos to DVD gabrielleitao OS X - Apps and Games 2 08-30-2006 06:09 PM
Can you play videos from ipod to your TV? nepgunes iPod Hardware and Accessories 5 03-06-2006 10:54 AM
Videos play in itunes, but wont go on ipod! HELP Rena Bella iPod Hardware and Accessories 1 01-18-2006 05:27 AM

All times are GMT -4. The time now is 05:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?