New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Using FTP and iWeb


Post Reply New Thread Subscribe

 
Thread Tools
whtfyr2
Guest
 
Posts: n/a

Hi i am new to this forum and new to designing a web page, so forgive me. I have recently designed a web page using iWeb and was attempting to upload files to freeservers.com for my company home page. my web page shows ? marks for all pictures and I am somewhat lost on how to get this web page up. I am a firefighter and trying to design this page for our fire department. If anyone can help me and maybe walk me through the FTP process to get this page up I would appreciate it, via email or phone, my dime. I also am thinking, i could publish to .mac and have the domain from freeservers forward to the .mac account, does that make sense? anyways please help.
QUOTE Thanks
lifeafter2am

 
lifeafter2am's Avatar
 
Member Since: Aug 25, 2006
Location: Central Florida
Posts: 1,395
lifeafter2am is a jewel in the roughlifeafter2am is a jewel in the rough
Mac Specs: MacBook Pro Unibody

lifeafter2am is offline
If you are getting question marks, that means that it cannot find the pictures on your webserver, or where ever they are listed in the html code. Did you upload the pictures to your website?

--lifeafter2am

masakatsu agatsu

@lifeafter2am
QUOTE Thanks
whtfyr2
Guest
 
Posts: n/a

yes I did upload the photos and noticed that the file it uploaded to was image and i think it is looking for photos in Image instead. I made a new file using Image and it did not work I could still be overlooking something. If you are willing to help, I am willing to learn. I could email you the text, i think, so you can look it over real quick and tell me whats wrong.
thanks
QUOTE Thanks
lifeafter2am

 
lifeafter2am's Avatar
 
Member Since: Aug 25, 2006
Location: Central Florida
Posts: 1,395
lifeafter2am is a jewel in the roughlifeafter2am is a jewel in the rough
Mac Specs: MacBook Pro Unibody

lifeafter2am is offline
Quote:
Originally Posted by whtfyr2
yes I did upload the photos and noticed that the file it uploaded to was image and i think it is looking for photos in Image instead. I made a new file using Image and it did not work I could still be overlooking something. If you are willing to help, I am willing to learn. I could email you the text, i think, so you can look it over real quick and tell me whats wrong.
thanks
Yea thats fine. Its lifeafter2am@gmail.com.

--lifeafter2am

masakatsu agatsu

@lifeafter2am
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb | Flash and iWeb »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
.Mac....worth it? steve zissou Switcher Hangout 11 03-15-2006 11:09 PM
iWeb: Publishing Only New/Changed Content? geekboy2000 OS X - Apps and Games 4 02-23-2006 11:27 PM
Probs with header code in iWeb digital_blue Web Design and Hosting 2 02-02-2006 08:47 PM

All times are GMT -4. The time now is 12:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?