Results 1 to 2 of 2
  1. #1

    greyS60's Avatar
    Member Since
    Jul 24, 2006
    iWeb not publishing right
    I published my site to .mac tonight and the home page is all messed up. It took all the boxes that I had on iWeb and moved them around. They are covering eachother up. I went back into iWeb and they are not that way. What is getting messed up when I publish it?

  2. #2

    TenderSurrender's Avatar
    Member Since
    Aug 02, 2006
    Suffolk, UK
    MBP - 2.66Ghz Core 2 duo, 4GB Ram, 320GB HDD, Geforce 9400m + 9600M GT (256mb)
    Have you tried viewing it in different browsers? It could be the way that paticualler browser renders your page.

    So try it in safari & Firefox etc to see what happens

    ~~ TS ~~
    JEMDNA Photography - Clicky to see latest work
    “Punk is not dead. Punk will only die when corporations can exploit and mass produce it.”

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb publishing
    By gswaudio in forum OS X - Operating System
    Replies: 1
    Last Post: 12-11-2011, 02:03 PM
  2. iweb not publishing
    By Cosmos in forum Web Design and Hosting
    Replies: 0
    Last Post: 11-12-2010, 03:18 PM
  3. iWeb, need help publishing
    By skitrax in forum Web Design and Hosting
    Replies: 7
    Last Post: 09-01-2009, 07:37 AM
  4. Help publishing from iWeb...
    By jamielynn in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-25-2009, 11:16 PM
  5. I need help publishing iWeb
    By jamielynn in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-09-2009, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts