Hi! Iím using MAMP 1.2.1 (which contains phpMyAdmin 2.7.0-pl2) under OS 10.4.6. Is it necessary to create a pma-Database when working with MAMP? Iím quite new to that, so maybe somebody can help me out? Thanks!