New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Help, Rapidweaver Theme not showing on site


Post Reply New Thread Subscribe

 
Thread Tools
ehoms

 
ehoms's Avatar
 
Member Since: Jun 08, 2006
Posts: 4
ehoms is on a distinguished road

ehoms is offline
i made my site with rapidweaver, published it with it, but then i used fetch to look at my folders, and i found my rapidweaver folder outside the htdocs folder , so i placed the rapidweaver folder inside htdocs, i dont if what i did was right but i dont believe it was cos my site doesnt show the theme or template i chose while crating it, only shows a white background and the links and stuff like plain text.

please, i need your help.

17' Powerbook G4 1.67 Ghz 2Gb RAM
17' Core Duo Imac 2Gb RAM
QUOTE Thanks
min_max9000

 
min_max9000's Avatar
 
Member Since: May 16, 2006
Location: Kitchener, Ontarion, Canada
Posts: 24
min_max9000 is on a distinguished road

min_max9000 is offline
Quote:
Originally Posted by ehoms
i made my site with rapidweaver, published it with it, but then i used fetch to look at my folders, and i found my rapidweaver folder outside the htdocs folder , so i placed the rapidweaver folder inside htdocs, i dont if what i did was right but i dont believe it was cos my site doesnt show the theme or template i chose while crating it, only shows a white background and the links and stuff like plain text.

please, i need your help.
You have misplaced some of the folders then. The easiest thing to do is republish from RapidWeaver, but this time enter the correct path (i.e. "public_html/") in the ftp publishing option at the very bottom. Be sure to clear your cache before you click ok.

Adam (seyDoggy) - RapidWeaver theme designer
www.seydesign.com
QUOTE Thanks

Post Reply New Thread Subscribe


« Help setting up website on my iMac | Optimizing After Effects for the Web?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iWeb - Meta Tags, Site Name, Google LastZion Web Design and Hosting 18 12-14-2011 07:07 PM
Dreamweaver vs. Rapidweaver? daz087 Web Design and Hosting 12 05-17-2006 01:15 AM
New Site jureynolds Web Design and Hosting 10 03-19-2006 04:01 PM
HELP I'm trying to clean out old web site files from server bluerose Web Design and Hosting 8 02-16-2005 09:42 PM

All times are GMT -4. The time now is 07:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?