Results 1 to 6 of 6
  1. #1


    Member Since
    Mar 14, 2013
    Posts
    3
    Firefox & Safari Weirdness with my Website
    I have a very weird issue. On one of my websites I recently changed the copy. This morning, when I accessed the site using Firefox I got the old version. When I accessed the site using Safari I got the new version. The URL is exactly the same. Isn't that weird? Have you encountered this before? (And, yes, I am certain I typed in the same domain.) Thanks in advance for your insight. This is my first post. I am new to the forum.

  2. #2


    Member Since
    Mar 14, 2013
    Posts
    3
    Hey Dogbreath,
    Cryptic response. Shakes my confidence sooo much. Elaborate.

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,775
    Specs:
    Imac 27", i7 3.5GHz, 3TB Fusion drive, 32GB memory, macOS Sierra.
    Try removing the bookmark in Firefox, and import Safari's bookmarks. Maybe inf this does not work something to do with Flash or Java plugins.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,202
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    @Wisezenheimer:

    Your post was moved here to the appropriate forum. Also, do not cross post. Only post to one forum and continue with the same thread. Your cross post has been removed.

  5. #5

    Deckyon's Avatar
    Member Since
    Apr 06, 2011
    Location
    Louisville, KY - USA
    Posts
    1,291
    Specs:
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM
    clear your firefox cache.
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
    MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
    iPhone 5S 64GB, iPad Air 2 128 GB LTE, iPod Nano Gen6 8GB, Apple TV 3 & 2

  6. #6


    Member Since
    Mar 14, 2013
    Posts
    3
    Clearing the Firefox cache did it. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flash on my website works in Safari, but not Firefox
    By diligence101 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-27-2011, 03:48 PM
  2. Cant access a website with Safari or firefox
    By Cumby in forum OS X - Operating System
    Replies: 5
    Last Post: 09-11-2009, 11:32 AM
  3. Firefox & Safari & Adobe Flash
    By MacGirl47 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-27-2009, 03:27 PM
  4. blocking out specific website from firefox/safari?
    By taseal in forum OS X - Apps and Games
    Replies: 4
    Last Post: 05-29-2007, 07:41 PM
  5. Safari & Firefox
    By Simbad54 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 03-18-2007, 07:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •