New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iweb help needed


Post Reply New Thread Subscribe

 
Thread Tools
jif

 
jif's Avatar
 
Member Since: May 10, 2011
Location: Durham, UK
Posts: 93
jif is on a distinguished road
Mac Specs: 27' iMac i5 (2010)  iPad2  iPhone5  iPhone 4S  Apple TV2  iP

jif is offline
hi there, can i ask for some assistance..

I've recently put mountain lion onto my 2010 i5 iMac and used the opportunity to do a clean install on my HD. I backed up using time machine, booted from the mountain lion USB key, installed the new OSX and re backed up with time machine.

Now I used to have two websites running using iWeb and I've lost them both

since I re backed up the time machine I cant get access to the old back up

I did make a copy of the sites to a different external hard drive so my question is...

is there a way of identifying where in the OSX the iWeb files are stored and add my back up files into this location to restore my iweb websites

thanks in advance

Jif

27' iMac 2.8ghz intel quad core i5  white iPad2 32 gig wifi only  white iPhone5 16gig  black iPhone 4S  black iPod touch 8gig  80gig iPod classic  apple TV2  2TB crap dog slow time capsule 
QUOTE Thanks
MacHighway_Ryan

 
Member Since: Apr 07, 2011
Posts: 23
MacHighway_Ryan is on a distinguished road

MacHighway_Ryan is offline
iWeb sites are typically stored at the following location:
Home Folder>Library>Application Support>iWeb

I'm not running Mountain Lion yet, still on Lion, but your Library folder is likely hidden like it is in Lion so you'll need to unhide that folder or navigate to it through the Go menu. Instructions on that process can be found here:
Access User ~/Library Folder in OS X Lion

Hope that helps.

Ryan C.
MacHighway Technical Support Manager
www.machighway.com
Web hosting for Mac users by Mac users, since 1997.
QUOTE Thanks

Post Reply New Thread Subscribe


« Wysiwyg editor to COMPLEMENT BBEdit | Website optimizing - Comparison Web Site Maestro to Webcrusher »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
IWeb pages not staying published? BrenGun Web Design and Hosting 33 09-12-2010 02:58 PM
Some questions about iWeb themes brunoschull Web Design and Hosting 4 03-30-2010 09:25 AM
re-associating web files to iweb mascarablanca Web Design and Hosting 3 12-17-2009 09:47 AM
Help with iWeb and iWeb Enhancer killertofu Web Design and Hosting 0 08-07-2008 06:55 PM
iWeb + SimpleViewer +iWeb Enhancer + iComment killertofu Web Design and Hosting 1 05-13-2008 03:33 PM

All times are GMT -4. The time now is 06:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?