Results 1 to 2 of 2
  1. #1
    Mike Lawford
    Problems uploading with MAC IE.
    Hi All. PLEASE can someone help. We have a JSP upload script running on a Sun server. If you upload through an IE browser on a PC it works fine but it will not work with an IE browser on a Mac? I have also tried Safari and get the same problem. Any ideas why this could be? For some reason uploading through a Mac gives you this error every time:

    (This happens from both Safari and IE but only through a Mac)

    IE: "Could not find FileName in Header(-----------------------------168071508944249 Content-Disposition: form-data; name="docname"; filename="index.html" Content-Type: text/html"

  2. #2

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Cleveland, Ohio
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Please don't crosspost. You already have a thread here:
    schweb | community leader
    flickr facebook twitter tumblr google+

    Mac-Forums: On Twitter | On Facebook | On Flickr

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird uploading problems?
    By hytylor in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-25-2012, 10:05 PM
  2. Uploading Problems
    By mjg in forum OS X - Operating System
    Replies: 0
    Last Post: 10-20-2010, 04:17 PM
  3. photo uploading problems
    By lmd4 in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 10-08-2008, 10:57 AM
  4. Problems uploading with MAC IE.
    By Mike Lawford in forum OS X - Apps and Games
    Replies: 4
    Last Post: 12-21-2005, 08:59 AM
  5. Problems uploading with MAC IE.
    By Mike Lawford in forum Schweb's Lounge
    Replies: 0
    Last Post: 12-19-2005, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts