New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Problems uploading with MAC IE.


Thread Closed

 
Thread Tools
Mike Lawford
Guest
 
Posts: n/a

Hi All. PLEASE can someone help. We have a JSP upload script running on a Sun server. If you upload through an IE browser on a PC it works fine but it will not work with an IE browser on a Mac? I have also tried Safari and get the same problem. Any ideas why this could be? For some reason uploading through a Mac gives you this error every time:

(This happens from both Safari and IE but only through a Mac)

IE: "Could not find FileName in Header(-----------------------------168071508944249 Content-Disposition: form-data; name="docname"; filename="index.html" Content-Type: text/html"
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Please don't crosspost. You already have a thread here:

Problems uploading with MAC IE.

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr


Thread Closed


« creating a feedback forum for my photo website | CSS margin only applies to first line? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Dilemma: Mini or Power Mac G5? djmitch Apple Desktops 16 03-28-2005 09:07 PM
From PC to Mac: transferring files, Mac Mini hard drive djmitch Other Hardware and Peripherals 4 03-23-2005 12:56 PM
Wireless problems ronlp Internet, Networking, and Wireless 0 12-18-2004 04:40 PM
PC programs and their Equivalent on a Mac Joeytpg Switcher Hangout 7 05-15-2004 12:56 AM
HELP! New G4 emac- problems uploading and sending attachments braford Other Hardware and Peripherals 0 02-13-2004 02:19 PM

All times are GMT -4. The time now is 08:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?