New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb and photo corrections and importing


Post Reply New Thread Subscribe

 
Thread Tools
BrenGun

 
Member Since: Oct 01, 2009
Posts: 67
BrenGun is on a distinguished road

BrenGun is offline
Yeah, another iWeb problem. I love it and I hate the application. I hadn't had this problem before now. I imported many, many photos into albums (via Aperture...) before noticing that the photos in download mode on my website were showing up at half the pixel size that the originals were. The photo download option is checked as 'original' so that's not it. I did a little checking and couldn't figure out why iWeb is importing these photos from Aperture at half size... So, I did an end run around it and dragged and dropped directly from the folder to iWeb. Great, right? Nope... started noticing that the photos that I am dragging in are not holding their corrections (mainly brightness/contrast) that I had applied in Photoshop. They show up fine in the folder, they look fine as I am dragging them, but when I release in the iWeb folder/page they lose their corrections? HUH?!?
No matter what I do (dragging them from the folder or from the desktop is the same...) they lose the corrections in iWeb... They still hold their corrections if I drag them from the Aperture sidebar in iWeb, but then they are half sized...
And no, the optimize images on import button is NOT checked, thought for sure that that would be the problem. Any thoughts, ideas on either problem, the size issues or the corrections... What determines the size that iWeb chooses for display? I notice that there are three listings when I upload them in FileZilla...
QUOTE Thanks
BrenGun

 
Member Since: Oct 01, 2009
Posts: 67
BrenGun is on a distinguished road

BrenGun is offline
On a side note, the preview images in the main album page show low res images... What controls the resolution for them and could this be somehow related?
QUOTE Thanks
BrenGun

 
Member Since: Oct 01, 2009
Posts: 67
BrenGun is on a distinguished road

BrenGun is offline
Also tried to export a photo from Aperture which shows the correct resolution of 1280 X 1280 to the Desktop and got a correct 1280 X 1280 image. Dragged it into iWeb and it kept the corrections as well, but when published, the website displays a half size image with a 640 X 640 download size... Sigh...
QUOTE Thanks
BrenGun

 
Member Since: Oct 01, 2009
Posts: 67
BrenGun is on a distinguished road

BrenGun is offline
No thoughts, no ideas? Oh well, it seems to be working now. I deleted the .plists for both Aperture and iWeb last night, republished the albums this morning and it seems to be back to normal... Any thoughts on why this occurred so I can avoid it next time?
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb pages | Safari is using the usual cookie quota for all cookies »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:08 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?