New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iweb previous and next functionality broken


Post Reply New Thread Subscribe

 
Thread Tools
claireb

 
Member Since: Apr 10, 2012
Posts: 1
claireb is on a distinguished road

claireb is offline
Hi. I have looked quite hard for the answer to this before posting. I have linked adjacent pages together on my iweb-designed website by using the 'previous and next' navigation links. The links work in iweb itself. On the actual website though, the links worked fine for a while, but now I've added some more pages in, the P/N links seem to jump around, skip out pages, or go round in circles. Anyone know why?

Thanks

Claire
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb using Go Daddy | THere's a new web app, and it's called Keynote? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?