New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Problem with iWeb.


Post Reply New Thread Subscribe

 
Thread Tools
BatterdStarfish

 
BatterdStarfish's Avatar
 
Member Since: Mar 07, 2010
Location: West Yorkshire, England
Posts: 32
BatterdStarfish is on a distinguished road
Mac Specs: 27" LED iMac

BatterdStarfish is offline
Guys.

Hoping you can help.

I thought i would have a play around with iWeb as im new to this stuff and only had a wordpress blog, although being abit of a fool i deleted my blog instead of backing up (dont ask).

Anyhoo, i have put all my details in etc, and it connects fine when i go to publish etc. Although i want it to point to www.total-dork.com. Although when it publishes it goes to Please Visit The Blog for Updates. when i type www.total-dork.com in.

Any ideas, driving me crazy

Thanks.

~Joe.

Just call Me Joe

My First Mac; Newbie and Proud
QUOTE Thanks
MacHighway_Ryan

 
Member Since: Apr 07, 2011
Posts: 23
MacHighway_Ryan is on a distinguished road

MacHighway_Ryan is offline
iWeb sets up a redirect inside the index.html file (the first file the server looks at). The index.html then redirects to the homepage you have setup in iWeb. To make a page the homepage, drag it so that it appears immediately below the site name in the left sidebar of iWeb.

Hope that helps.

Ryan C.
MacHighway Technical Support Manager
www.machighway.com
Web hosting for Mac users by Mac users, since 1997.
QUOTE Thanks
BatterdStarfish

 
BatterdStarfish's Avatar
 
Member Since: Mar 07, 2010
Location: West Yorkshire, England
Posts: 32
BatterdStarfish is on a distinguished road
Mac Specs: 27" LED iMac

BatterdStarfish is offline
I would like to apologise for my bad language in my post.

Many thanks to van smith for pointing it out.

Sorry again

Just call Me Joe

My First Mac; Newbie and Proud
QUOTE Thanks

Post Reply New Thread Subscribe


« phpmyadmin mcrypt extension on Lion help | iWeb using Go Daddy »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iweb publishing problem anneke Web Design and Hosting 2 08-11-2011 08:24 AM
Publishing IWeb to Me.com problem Hanson OS X - Apps and Games 0 03-10-2010 10:58 PM
iWeb 09 handmade navigation problem AroaTijger Web Design and Hosting 1 12-06-2009 06:02 PM
Problem opening iWeb (see pics) JeffreyLloyd Web Design and Hosting 1 06-22-2006 03:29 PM
iWeb Problem LinkN64 Web Design and Hosting 3 05-23-2006 11:13 AM

All times are GMT -4. The time now is 12:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?