New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb problem


Post Reply New Thread Subscribe

 
Thread Tools
glennpompier

 
glennpompier's Avatar
 
Member Since: Jan 10, 2009
Location: London/Essex
Posts: 100
glennpompier is an unknown at this point
Mac Specs: Apple LC : 24" iMac , 1TB HD, 13" Macbook Pro, iPhone 5s

glennpompier is offline
Anyone know how to get around this?

Made a web site for a friend, if you go to the site at www.themarbleshop.info you will notice the tilted M logo at top left has a shadow around the box. When I cut from a word or pages doc the shadow isn't there, paste into iWeb and it's there. Anyone know how to stop this when pasting into iWeb ?
It would seem any image put into iWeb has a shadow around if you like or not.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Just click on the element, open the inspector and turn shadow off. iWeb remebers the last setting so it'll just be where another element had a shadow added.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
glennpompier

 
glennpompier's Avatar
 
Member Since: Jan 10, 2009
Location: London/Essex
Posts: 100
glennpompier is an unknown at this point
Mac Specs: Apple LC : 24" iMac , 1TB HD, 13" Macbook Pro, iPhone 5s

glennpompier is offline
It is off
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
What happens if you toggle it on then off?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
glennpompier

 
glennpompier's Avatar
 
Member Since: Jan 10, 2009
Location: London/Essex
Posts: 100
glennpompier is an unknown at this point
Mac Specs: Apple LC : 24" iMac , 1TB HD, 13" Macbook Pro, iPhone 5s

glennpompier is offline
lol click the box and the shadow shows, click again and it goes. The problem is when I cut and paste an image , in this case a logo, it's cut from a plain white page, no shadows etc just cut. Then paste into a page in iWeb theres a shadow on two sides. Anyway given up now and changed the layout. Thanks anyway.
QUOTE Thanks

Post Reply New Thread Subscribe


« Easy HTML5 editor like iWeb? | how to chmod 0777 local folders? ...Terminal? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iweb publishing problem anneke Web Design and Hosting 2 08-11-2011 07:24 AM
Publishing IWeb to Me.com problem Hanson OS X - Apps and Games 0 03-10-2010 09:58 PM
iWeb 09 handmade navigation problem AroaTijger Web Design and Hosting 1 12-06-2009 05:02 PM
Problem opening iWeb (see pics) JeffreyLloyd Web Design and Hosting 1 06-22-2006 02:29 PM
iWeb Problem LinkN64 Web Design and Hosting 3 05-23-2006 10:13 AM

All times are GMT -4. The time now is 02:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?