Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 26, 2011
    Email Links Don't Work In IWeb

    When clicking on a linked text to an email address in iweb I get the following: The link “ =Press” could not be opened.

    When clicking on the same link on the actual site no email opens and in safari i get the same error message above which also says mac osx doesn't recognize addresses with 'mailto:'

    So, i'm asking how do you get the mailto: out of the hyperlink in iweb as there's no evidence of mailto: when I create or look at the link.

    The other questioin would be is there another way to create a solid email link in Iweb?


  2. #2

    richmac's Avatar
    Member Since
    Oct 09, 2011
    If you have any knowledge of HTML, you can simply check the source code instead of trying to play around with iWeb. If your using an HTML link to call the mailto: function correctly, there shouldnt be any issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broken links in iWeb
    By bolton59 in forum Web Design and Hosting
    Replies: 7
    Last Post: 09-07-2012, 10:39 AM
  2. iWeb '08 links don't work in iWeb '09
    By zwickflicks in forum Web Design and Hosting
    Replies: 0
    Last Post: 01-31-2012, 04:43 PM
  3. Links in ical -- don't work?
    By Straitsfan in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-19-2008, 04:48 PM
  4. Just updated to the newest version and now my email accounts don't Work!!
    By Michael415 in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 09-27-2007, 07:52 PM
  5. hyperlink don't work in iWeb
    By annakim in forum Web Design and Hosting
    Replies: 1
    Last Post: 09-04-2007, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts