New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

strange little problem


Post Reply New Thread Subscribe

 
Thread Tools
grandmstramrod

 
Member Since: Oct 02, 2011
Posts: 11
grandmstramrod is on a distinguished road

grandmstramrod is offline
been teaching myself website building and hosting today set up to websites all working fine blare blar blare, one is just a under construction page other website is a wordpress blog

they both work outside my internet connection and home network like my university for example

but as soon as i get home tried to get onto my sites or even view them they are redirected to 123 reg which is were i bough the domains from. but this only happens on my network happens on my iMac, macbook air, and iPhone 4, but if i try the website on 3g on my phone it loads fine.

is there a reason why it gets redirected on my network??

domains hosted by 123 reg

and website hosted on go daddy..

any help would be appreciated thanks

joe
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Sounds like a DNS propagation issue. Try changing your dns server to 8.8.8.8 and see if that resolves it.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
grandmstramrod

 
Member Since: Oct 02, 2011
Posts: 11
grandmstramrod is on a distinguished road

grandmstramrod is offline
Quote:
Originally Posted by Dysfunction View Post
Sounds like a DNS propagation issue. Try changing your dns server to 8.8.8.8 and see if that resolves it.
guess you mean change it on the computers?

current at uni and both sites are working on my macbook air.
QUOTE Thanks

Post Reply New Thread Subscribe


« Need help | Web-based Wiki software for Mac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange mid 2009 macbook pro problem with NVIDIA 9600 GT sup27606 Apple Notebooks 6 06-27-2011 09:16 PM
keyboard very strange problem! alito OS X - Operating System 0 02-05-2011 07:14 PM
Very strange problem with appearance of desktop, windows etc. WB2006 OS X - Operating System 3 12-07-2010 07:17 PM
Macbook Air - STRANGE Problem with boot. JSmithArizona Apple Notebooks 3 11-27-2010 01:30 AM
Strange Login problem - HELP! Lakinni OS X - Operating System 18 10-22-2007 06:06 PM

All times are GMT -4. The time now is 09:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?