New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Publish Error


Post Reply New Thread Subscribe

 
Thread Tools
VooVooCouture

 
Member Since: Oct 17, 2011
Posts: 2
VooVooCouture is on a distinguished road

VooVooCouture is offline
I am trying to publish the edits I made to my website and this is the message I get
"Publish Error" An unknown error occurred.
I don't know how to fix this.

Please help.
QUOTE Thanks
Leukeh

 
Leukeh's Avatar
 
Member Since: Apr 21, 2007
Location: Sydney, Australia
Posts: 1,174
Leukeh is a jewel in the roughLeukeh is a jewel in the rough
Mac Specs: 13" MBP, 2.26GHz, 8gb RAM

Leukeh is offline
What software are you using? Where is your website hosted?

More info needed before we can help!

Behance Design/Photography Porfolio
QUOTE Thanks
VooVooCouture

 
Member Since: Oct 17, 2011
Posts: 2
VooVooCouture is on a distinguished road

VooVooCouture is offline
Hello Leukeh,
Thanks for your response. I am using iWeb on my Mac and I am with Google or HostMonster. I am uncertain because I mistakenly paid both for the same website.
I tried different things from reading sites and others seemingly having the same problem, and now it tells me i have the wrong password. I have changed the password trying to start over and that does not work either.
If you can help, I certainly appreciate it.
VooVooi
QUOTE Thanks

Post Reply New Thread Subscribe


« Wikia Template Howto? | iWeb dilemma »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Time Machine never finishes? rsales Other Hardware and Peripherals 8 01-26-2011 05:45 PM
MacPorts Error: X11_Mesa not building. oceanwilde OS X - Apps and Games 0 07-04-2009 11:43 AM
Error Code 36 ifanyonecan Other Hardware and Peripherals 6 08-22-2008 12:13 AM
Crash on boot - CIFSPlugin: LdapKerbDomainInit failed with error x0x0 OS X - Operating System 5 07-31-2007 08:00 PM
error message during weekly maintenance ajresovsky Schweb's Lounge 0 06-18-2006 05:11 PM

All times are GMT -4. The time now is 08:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?