Results 1 to 2 of 2
  1. #1

    Member Since
    Aug 05, 2011
    Question Google Plus 1 problems - iWeb 3.0.4
    Hello there all,

    Desperately hoping that you might be able to help.

    I'm trying to add a google plus 1 to my iweb page. I obtain and copy the code from google, open HTML snippet in iweb, paste the code and hit 'apply'.

    As soon as I hit apply, I get a massive resize box onscreen. Once I trim it down, the plus 1 button is nowhere to be found!

    The online tutorials make it look easy enough but then none of them suggest what to do when this happens. Freelance writer so desperate to get this working to improve my rankings.

    Thanks all,


  2. #2

    Member Since
    Aug 17, 2011
    Try this site. They have plugins for iWeb. Share button and Subscribe button generator - AddToAny

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb - Meta Tags, Site Name, Google
    By LastZion in forum Web Design and Hosting
    Replies: 18
    Last Post: 12-14-2011, 07:07 PM
  2. iWeb keeps going to my google apps domain
    By ndwgolf in forum Web Design and Hosting
    Replies: 1
    Last Post: 05-06-2011, 04:01 PM
  3. using Google Analytics w/iWeb
    By mycyclecoach in forum Web Design and Hosting
    Replies: 2
    Last Post: 01-05-2010, 10:43 AM
  4. iweb, hosting and google
    By P.S. Taker in forum Web Design and Hosting
    Replies: 3
    Last Post: 01-31-2009, 10:58 AM
  5. Google Problems!
    By fathergj in forum OS X - Operating System
    Replies: 1
    Last Post: 06-02-2008, 05:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts