New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Google Plus 1 problems - iWeb 3.0.4


Post Reply New Thread Subscribe

 
Thread Tools
steverusson

 
Member Since: Aug 05, 2011
Posts: 8
steverusson is on a distinguished road

steverusson is offline
Hello there all,

Desperately hoping that you might be able to help.

I'm trying to add a google plus 1 to my iweb page. I obtain and copy the code from google, open HTML snippet in iweb, paste the code and hit 'apply'.

As soon as I hit apply, I get a massive resize box onscreen. Once I trim it down, the plus 1 button is nowhere to be found!

The online tutorials make it look easy enough but then none of them suggest what to do when this happens. Freelance writer so desperate to get this working to improve my rankings.

Thanks all,

Steve
steve@steverusson.com
QUOTE Thanks
Sarah14

 
Member Since: Aug 17, 2011
Posts: 1
Sarah14 is on a distinguished road

Sarah14 is offline
Try this site. They have plugins for iWeb. Share button and Subscribe button generator - AddToAny
QUOTE Thanks

Post Reply New Thread Subscribe


« RapidWeaver | Avatars and Sigs freeze Macbook »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
IWeb FTP Problems cwashbu OS X - Apps and Games 0 02-18-2010 06:48 PM
HELP! Problems with iWeb and FTP servers relllx3 Web Design and Hosting 3 01-10-2010 02:06 PM
iweb problems Joharasd OS X - Apps and Games 0 11-08-2009 05:00 AM
Problems publishing photo albums to .mac with iweb Dman77 OS X - Apps and Games 1 05-23-2008 01:50 PM
iWeb Problems The Vindicat3d Web Design and Hosting 0 02-21-2008 08:36 PM

All times are GMT -4. The time now is 11:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?