Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Web Design and Hosting (http://www.mac-forums.com/forums/web-design-hosting/)
-   -   iweb publishing problem (http://www.mac-forums.com/forums/web-design-hosting/246050-iweb-publishing-problem.html)

anneke 07-31-2011 02:04 PM

iweb publishing problem
 
Hiya all,

I am a newby, really hope someone can help me. I designed a site with iweb but am having serious hassles with publishing the site. Keeps saying error connecting to FPT server. I have checked all the details and all is correct. The old site is up and running so not a connectivity issue. Not sitting behind any firewalls as such. Am pretty sure the problem is program related. The last time I had this problem I think it had something to do with my page name containing special characters. Have removed them on the new site design but still having hassles. Any advice. About to pull my hair out.

Anneke

AlejandroJ 08-11-2011 02:00 AM

Hey Anneke. I ran into a similar problem when I placed the name of one of my pages in quotes. when I removed the quotes, the pages loaded perfectly. What I have found however is that I sometimes have to change the name of the page to something else altogether; save it; then change it again to what I originally wanted; save it; then publish. I know it seems tedious but it has worked for me. I hope this helps you.

Alex

anneke 08-11-2011 07:24 AM

Hi Alex,

thanks a mil for the advice. Will try that. It seems like a great program but they still have lots of glitches to sort out.

Have a great day.

Anneke


All times are GMT -4. The time now is 12:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.