New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Using Apache Free Web Whatjamacallit


Post Reply New Thread Subscribe

 
Thread Tools
nicklwj

 
nicklwj's Avatar
 
Member Since: May 07, 2005
Location: Singapore
Posts: 93
nicklwj is on a distinguished road
Mac Specs: iMac G5, 17.in screen. 1.8GHz, Mac OS X 10.4 Tiger.

nicklwj is offline
I've tried ways and means to try and get Wordpress working on my Mac, which is quite an achievement considering that I'm a 14 year old that's never touched UNIX before and have no idea what goes on behind a web server.

So far I've enabled Personal Web Sharing. That's all. Anyone know what exactly to do? I've a feeling that it might be my ISP

nicklwj@gmail.com|Ugliness Shall Not Be Tolerated...
QUOTE Thanks
mynameis

 
Member Since: Sep 30, 2004
Posts: 3,378
mynameis is just really nicemynameis is just really nicemynameis is just really nicemynameis is just really nice

mynameis is offline
What are you trying to do exactly?

Once you enable Personal web sharing you can either put the html files in your Sites folder which you can test by going to http://localhost/~yourusername/

Or you can put your html files in /Library/Webserver/Documents/ them it can be reached by going to http://localhost/

Localhost needs to be replaced with your IP in order to view the webpages from something other than your system.

If you are behind a router you will have to forward port 80 to your system in the router settings.
QUOTE Thanks

Post Reply New Thread Subscribe


« issues with slow download speed | Plain text HTML editor for OSX? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?