Results 1 to 5 of 5
  1. #1

    Member Since
    Feb 08, 2011
    video in popup: don't work on Mac
    I'm banging the head by many days against a strange trouble: I have a popup window, in which is visualized a video. The video should be a .flv file, that stay on domain server and open with a Flash player, or from YouTube.
    The problem is that, if I open the page directly, typing the address in the URL's bar, all works fine, on Mac too. If I open like popup, called by a link on main page, the video don't work! The interface is loaded, but the video don't start, even clicking on play button.
    Obviously, the page code is right, due it work if called direct.
    I have done absolute the path to external files, like the .js, the .swf, but don't change anything.
    The same page, open directly work, like popup don't.
    This is the first time I see something like this, and really I can't understand the possible reasons.
    Someone has encountered this problem, before? Someone can suggest me a solution - and explain me the reason why?
    Thanx in advance

  2. #2

    hamo's Avatar
    Member Since
    Feb 02, 2011
    iMac Intel Core i5
    can you not show us a link ,so we can see what the problem is ?

  3. #3

    Member Since
    Feb 08, 2011
    I have choice to show all inside the same page...
    Thank you anyway.

  4. #4

    darrylyoung's Avatar
    Member Since
    Jun 26, 2008
    Berlin, Germany
    is it actually a new window you're using or some kind of 'overlay' like lightbox/thickbox?...

  5. #5

    Member Since
    Feb 08, 2011
    its a new window. anyway, as I say in my previous post, I drop the idea of a new window, and I'm working to do all in the same page.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie: Don't close popup after successful copy
    By Hans Kramer in forum Apple Desktops
    Replies: 5
    Last Post: 09-29-2011, 11:53 AM
  2. Powerpoints copied to Mac donít work
    By gwynne in forum Images, Graphic Design, and Digital Photography
    Replies: 10
    Last Post: 02-18-2009, 12:38 AM
  3. The Mac OS X Install disks don't seem to work!
    By Rubydragon in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-24-2008, 06:43 PM
  4. Replies: 3
    Last Post: 06-09-2008, 01:20 AM
  5. DWĖ editing popup menus after made doesn't work?
    By Morgan19 in forum Web Design and Hosting
    Replies: 4
    Last Post: 01-21-2007, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts