Results 1 to 4 of 4
  1. #1

    trendyincdotbiz's Avatar
    Member Since
    Jan 12, 2009
    Location
    Bend Oregon
    Posts
    4
    Specs:
    Powerbook G4
    Cant get my iWeb working
    So I recently had to restore my g4 powerbook as it went bonkers on me.
    Did a restore using OSX Leopard .
    Now I cant access my iWeb content to make any changes to my existing web site that I built and published before the mac went bonkers.
    How do I go about this or do I have to start all over from scratch?
    Luckily my site is up and running and I dont need to make any immediate changes to it but I sure would like to make changes without having to redo the whole thing.
    my .mac account is already loaded up in my system preferences but when I start up iWeb it does not bring up my already built web but instead a blank template.

    here is my site just for info http://www.tunerautomotive.net
    Thanx
    www.tunerautomotive.net
    www.crustproductions.com

  2. #2


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    If you didn't back up the .domain2 file iWeb uses locally, you'll have to recreate the site from scratch.

  3. #3

    trendyincdotbiz's Avatar
    Member Since
    Jan 12, 2009
    Location
    Bend Oregon
    Posts
    4
    Specs:
    Powerbook G4
    Dangit. Thats what I thought. Thanx
    www.tunerautomotive.net
    www.crustproductions.com

  4. #4


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Shouldn't be too difficult, me hearty -- ye can raid and hijack the copy from the HTML ship and shanghai it back into yer new dinghy, same for the engravings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb not working
    By hughesne in forum Web Design and Hosting
    Replies: 1
    Last Post: 08-17-2012, 09:39 PM
  2. iweb videos not working??
    By Apple-Tutorials in forum Web Design and Hosting
    Replies: 1
    Last Post: 11-14-2010, 11:50 AM
  3. iWeb RSS feed not working
    By mbywaters in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-14-2010, 01:07 PM
  4. iweb site comments not working
    By kpamenter in forum Web Design and Hosting
    Replies: 1
    Last Post: 10-12-2008, 05:02 PM
  5. iWeb not working on new version of Firefox
    By Saffa in forum Web Design and Hosting
    Replies: 4
    Last Post: 08-29-2008, 05:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •